1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Sending/Receiving MMS


  1. spyroflameX

    spyroflameX New Member

    Hi all,

    I wanted to know if multimedia messages required either WiFi or data to be sent or received. It seems to me that data is required, but when I was using a previous phone (Samsung Gravity), I was able to receive multimedia messages when I had no WiFi or data. Can anyone explain to me the difference? Thank you for the assistance.

    Advertisement
    :
  2. Atma

    Atma Well-Known Member

    Hello spyroflameX :hello: and welcome to the forums.

    It seems to me data would be used but I really don't know. I don't do a lot of messaging. Is T-Mobile your carrier? If so I'll move this there. You might get a better answer.
  3. Caker188

    Caker188 Well-Known Member

    Usually sending and receiving MMS using the same carrier doesn't use data. Going from one carrier to another does use data (very little per MMS) and is technically sent via internet.
    If you sent and received a lot and didn't get charged, I wouldn't complain.
    Atma likes this.
  4. spyroflameX

    spyroflameX New Member

    Hi Atmazzz, thank you for your hospitality. Yes, you are correct in assuming that my carrier is T-Mobile.

    Hi Caker188, when I was receiving multimedia messages on the Samsung Gravity, I was able to receive them from an AT&T user, and I believe I was not charged for any data usage. Now that I'm using the Samsung Galaxy S2, I am unable to send or receive multimedia messages.

    Thanks for the replies!
  5. Atma

    Atma Well-Known Member


    Hi spyro, if you can't send or receive multimedia messages at all it might be your apn settings. Try this:


    1. Tap Menu
    2. Tap Settings
    3. Tap Mobile Networks
    4. If you need to, tap "Use Packet Data and Data Roaming"
    5. Tap Access Point Names
    6. Tap Menu
    7. Tap New APN. Remember after everything you type you will click "OK".
    8. Name it "TMobile"
    9. Tap APN
    10. Type: epc.tmobile.com
    11. Tap Proxy
    12. Type: 216.155.165.050
    13. Tap Port
    14. Type: 8080
    15. Username/Password/Server should all say <Not set>. If something exists, delete it.
    16. Tap MMSC
    17. Type: http://mms.msg.eng.t-mobile.com/mms/wapenc
    18. Tap MMS Proxy
    19. Type: 216.155.165.050
    20. Tap MMS Port
    21. Type: 8080
    22. MCC: 310
    23. MNC: 260
    24. Authentication Type: None
    25. APN Type: "Internet+MMS"
    26. Touch the left most menu key in the bottom panel, tap save
    27. Tap the "go back" arrow from the bottom keys, select the new "v6" APN as so that it has the blue ball
    28. Reboot your phone
  6. spyroflameX

    spyroflameX New Member

    Hi Atmazzz,

    I have tried your step-by-step instructions, but I am still unable to send or receive multimedia messages. When I want to send a multimedia message, it'll endlessly say "Sending..." while if I receive one, it'll always say "Downloading".

    Is the only solution to use data?
  7. Atma

    Atma Well-Known Member


    If it works when using WiFi or data, I would have to say yes. :)

    I will move this to the T-Mobile forum. Someone there may know different.
  8. Petrah

    Petrah Psychotic Female Guide

    Sometimes T-Mobiles proxy servers are wonky. My boyfriend and I have both had issues with getting picture messages to send, so we've removed the proxy settings altogether.

    Here's the settings we use (if there's nothing there, it's blank in our settings):

    Name: T-Mobile USA
    APN: epc.tmobile.com
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy:
    MMS Port:
    MCC: 310
    MNC: 260
    Authentication Type:
    APN Type: default,supl,mms
    APN Protocol: IPv4
    APN enable/disable (this is grayed out)
    Bearer: unspecified


    See if these settings work for you.
Loading...

Share This Page