Sense 3.0 Update - Known issues so farGeneral

Last Updated:

  1. cupraman

    cupraman Active Member

    Hi all, I've updated my dhd to sense 3 and also done the recent locations update. My problem is when making an out going call it dials ok but automatically turns on the speaker. Which I then have to press to turn off before someone answers! Bit annoying especially if I forget and have phone to my ear, burst ear drum anyone lol. Any help would be appreciated thanks.

  2. john_g

    john_g Well-Known Member

    You mean they disappeared from your home screens or you can't find them in the widget lists? I lost a lot of my homescreen widgets when I upgraded, but simply added them back in - no problem. The only issue I found was that, to get HTC widgets back, I had to select them from the HTC widget list and then, when they didn't appear on-screen, I found that I could now select them on the standard widget list, whereupon they appeared on the homescreen. In other words, whereas adding an HTC widget used to be as simple as selecting it from the HTC widget list, it is now a two-step process: first selct it from the HTC widget list (which will add it to the standard widget list) and then select it from the standard widget list.

    Hope that makes sense!
  3. chris999

    chris999 New Member

    Further to these querries on premium navigation, my car panel app on the Desire HD has stopped working. When I select a destination or try to go through locations I get the following message: "To use this application, you must have at least 15MB storage card space. Please reserve 15MB space from your storage card and try again later."
    I have already re-formatted the SD card which has over 6GB space and the phone memory has over 1GB. HTC don't know what to do!!!!

    Any ideas.


  4. Goreygirl

    Goreygirl Well-Known Member

    Hi D

    it doesn't work...if I click on the car icon in locations it immediately asks me for the licence key and won't let me go any further without it. I don't even get the 30 day free trial message anymore

  5. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Gutted Gg... bit of a pain in the backside! :(
  6. lucids

    lucids Well-Known Member

    Search people is gone also i noticed. Had a shortcut to this that now just shows the android symbol. Can't find it anywhere.

    Now you go into people and search is incorporated at the top, seems like a good thing.
  7. crippsy_99

    crippsy_99 Member

    Can someone tell me, bottom line, is it worth actually bothering to upgrade to 2.3.5?

    The 4 problems mentioned so far seem a lot of hassle just to update a phone..I want to just update and carry on using without any hassle.

    The mobile data problem seems perfectly simple to sort, but whats majorly putting me off is
    1) The car mode thing with it asking for people to pay now, as I use it quite often when im travelling the uk as its better than most of my friends dedicated sat navs
    2) The incomming call problems as I have most people in my contacts linked to facebook and things set up nicely. I dont want to go through the hassle of either having to remove all the facebook details and readding/relinking everyone, or worse yet having to do a factory reset if I get hit with that issue.
    3) And now I read theres an issue with the update frying the SD cards like last years update!!

    So am I just better off staying on 2.3.3?
    The latest update seems to involve 2 possible counts of having to fork out more money, and the other two time to sort out.
  8. lucids

    lucids Well-Known Member

    On O2 uk and I did lose data connection on update but fixed in 2 mins.
    1) The car mode gave access to premium navigation which as far as i remember was always a 30 day free trial then paid for. This was provided by Route 66 and those that had it I read never rated it, i believe it couldn't even do postcode search. Now with the update that is reset and it seems there is another 30 day free trial on selecting locations which then updates. The other thing in the car panel was google turn by turn voice navigation which is still available in the apps, though you will need to re install text to speech from the market. (you're prompted when you 1st open it).

    2) I have 100's of FB contacts linked...not had any problem.

    3) I have a 32 Gb SD card in during the update and have had no problems there either.
  9. Goreygirl

    Goreygirl Well-Known Member

    Must admit I only noticed the Car mode thing when others said about it as I've always used Google maps for navigation straight from the Navigation icon.

    My 32g card has also been fine.

    The whizzy screen thing is a minor irritation but I do find my screens respond faster in general and it is handy being able to access my 4 most used apps from sleep mode.

    Battery life is main downer for me but not everyone is having that issue.
  10. wonko

    wonko New Member

    Since uplifting to current release of Sence, I notice that the top left corner of my display 'randomly' flickers. this can occasionally be reproduced by scrolling round the home screens. I have also on occasion, seen it attempt to display an icon for an app, held on another home screen to that which is current.
    It began about 1 icon in size top left corner with just 'flashing' pixelated purple or pink but has now migrated to two icon sizes, the second directly below the first.
    I've tried hard re-sets etc phone has not been subject to impact.
    Am I alone? Can anyone suggest fix?
    Thanks for your time.
  11. lucids

    lucids Well-Known Member

    Haven't noticed any display flickering, maybe you have a hardware issue.

    I have noticed that when you now go into messages it now takes significantly longer to associate numbers with the names in the address book.

    If I scroll down the messages I have to wait several seconds for the numbers to become names. Previously this was all but instantaneous.
  12. wonko

    wonko New Member

    Coincidentally, I recently removed Google+ as a clear out of an unused app. That seems to have cleared up the flickering wouldn't like to suggest it as a fix though...
  13. kitcarfreak

    kitcarfreak New Member

    video recording codec has changed resulting (for me) in a "codec not supported" message on my samsung tv (ue40D5000) using DLNA sharing

    bought the tv 3 weeks ago as DLNA was working perfectly, untill the update :mad:
  14. mikedroid7

    mikedroid7 Member

    I had lots of maps downloaded for when travelling abroad. Since the upgrade HTC Locations says I need to download the latest versions of these maps. On the phone they were/are v5.676, on the Get Maps screen it shows as v5.757. When I download the latest maps the version number stays at v5.676 & problem still there. So I am unable to use offline maps like I did before. Tried downloading the Route 66 versions of these maps but they are newer (v5.772) & dont work in HTC Locations. Tried uninstalling the maps, clearing the cache, but still got this problem.

    Anyone else managing to use HTC Locations downloaded maps? What versions of the maps are they (shown in Get More > My licenses)?
  15. Goreygirl

    Goreygirl Well-Known Member

    Locations is now a fee paying satnav and from what I gather most have given up on it....use Maps instead? You can download a certain amount of map in advance...think it's 10 miles square save having to use data connection 'on the road'.
  16. john_g

    john_g Well-Known Member

    Also - although I've not tried it myself - I understand that planned routes are cached so that a data connection isn't required whilst on the move. How well this can cope with deviations from the original route, I don't know.
  17. mikedroid7

    mikedroid7 Member

    Locations is still FREE. You only have to pay for a licence if you want navigation instructions & I dont need it for navigating. Google maps caching is useless - only 10sq miles at a time & it assumes you had the time, patience & Wifi link to pre-cache areas. With Locations (Route 66) you get a whole country so just preload before you travel & then you are good to go. I used it last summer & it worked just great. I had all of western Europe, so with your phone you have instant access to street level mapping plus info on amenities - hotels, bars, restaurants, shops, etc & you don't get charged a penny for it - just turn on GPS to get your location.

    I've tried Route 66, but it is not as good as Locations which makes nearby attractions easier to search for.
  18. john_g

    john_g Well-Known Member

    I don't use Locations, but have had a play with it so as to be able to give you some feedback.

    When I launched it, I found that, bizarrely, the only map already downloaded was "France V 5.757". This is odd because I am confident I played with Locations many months ago, certainly prior to recent firmware updates, and had the United Kingdom map on the phone too. Anyway, I downloaded the United Kingdom V 5.757 map without any issues and it all seems to run as expected.

    You say you've tried using Settings -> Applications -> Manage applications to clear the cache. On my phone I see several apps listed that appear to be parts of Location, so I wonder whether you've cleared the cache and data for all of those?

    You also say you've deleted the existing maps but that they seem to come back. I assume that you're deleting them from within the app, but have you used a file explorer app to delete them directly from the SD card? It's hard to understand how old versions of the maps can come back if they've been deleted, so I wonder whether the app isn't really removing them, maybe only hiding them.

    On my phone, the maps are being downloaded to the following location:
    /sdcard/.data/navigator/Data/Maps (note the dot before "data", meaning that you'll have to unhide hidden directories for it to become visible)

    The maps are stored as "France.cmap" and "United Kingdom.cmap"
  19. ajeet

    ajeet Active Member

    I am from Malaysia and would like to share the problems encountered with my Desire HD. Updated to the latest software, 3.13.707.4 with sense 3.0, two weeks ago. I was happy for the first day or so. Then I started to encounter some problems. There is a lag is the SMS displaying the name, an occasional flicker in the display screen, the widget for agenda does not show the current date the next day, some of the birth dates before 1/1/1970 are showing an extra day in the date. Example if the correct date is 12 but it shows 13. But the funny thing the extra day only shows in the view screen not in the edit screen of people.
    When I create a short cut for a contact the icon changes such that no photo is seen of the contact. But the latest to happen is the phone freezes. I cannot get any widget to work or the screen to scroll. Have to use the menu at the bottom to work the phone. The only solution is to re-start the phone and wait for it to freeze again. I firmly think it is the phone software.
    The HTC service centre has formatted the phone and that did not resolve the issues.
    Apparently I am the only one to complain the above locally here. At this moment HTC has no solution as yet. I have requested them to down grade the software but this too they need to get some instructions from the head office as it has not been done before. They have no replacement board with the earlier software only the latest. I am a little disappointed as there were no issues in any updates I did for the last year until now. Perhaps I should have taken heed of some comments here in the forums about this update. Looks like I may have to wait since the phone is still under warranty.
  20. mikedroid7

    mikedroid7 Member


    thanks for your feedback. Sorry I didn't explain myself fully. What I did was to use Locations to delete the maps to make sure they were gone as far as the application was concerned. I checked also that they had been deleted in the directory you mentioned. Then I downloaded 1 map. On the download screen it shows as v5.757 but after the map was downloaded it shows up in the installed maps view as v5.676. I looked at the file contents from my PC & I see v5.676 embedded within this file. So Locations is definitely downloading the wrong version for me. Very wierd. I looked at the files under /sdcard/.data/navigator & couldn't see anything related to this version number other than a phone.dat file which lists the version numbers of maps you have downloaded. But there must be a setting somewhere, or how come you get to download the correct version? It would be great to know the URL where these maps came from, so I could manually download the correct version.

    I tried Locations with a map downloaded with the Route66 map - these are a slightly newer version but it didn't seem to like it. I will try out Route66 instead, but it is not integrated into the phone the same way as Locations is & feels sluggish in comparison.

    With regards to clearing out the cache, yes, there are lots of Locations apps. I just selected the main Locations and Locations Launcher apps & did "clear data", since these were the ones that had data associated with them.
  21. john_g

    john_g Well-Known Member

  22. Soundy

    Soundy Active Member

    Well, just got the 2.3.5 update from Telus... and my phone is FUBARED. Takes forever to start up, sometimes runs fine for a few minutes, sometimes is just dead slow... and after 5-10 minutes it just reboots.

    It's like there's some app or service that's loading that's hanging and forcing the phone to reboot... is there a logfile anywhere I can check to see what's going on??
  23. mikedroid7

    mikedroid7 Member

    I solved the problem with Locations. I found that under Settings > Locations there is an option to re-install it. So I deleted the cached version of Locations using Task manager, re-started the phone & re-installed Locations. Now it is downloading the correct version of maps. Hurrah.
  24. sparksuk71

    sparksuk71 Active Member

    Since i upgraded i seem to get a white screen then wait a minute while the home screen loads up again especially after using dolphin browser etc. this happens quite alot during the course of the day, frustrated now any ideas?
  25. Goreygirl

    Goreygirl Well-Known Member

    I'm having a similar issue with Opera... am going to uninstall and reinstall the app to see if that sorts it as deleting data and cache didn't

Share This Page