sent message tone!!!!


Last Updated:

  1. telldesire

    telldesire New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    0
    on my desire i have set it up so when i get a message one of my mp3s play i did so by puting it in the notification folder. but when i send a message it plays the whole song!!!! can you make it so that sent messages dont show up in notifications i need help its killing me!!!!!!
     

    Advertisement
  2. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    Go to your messages, press menu, go to settings and customise your sent message settings and notifications.

    If you're not using the stock messaging app, make sure whatever app you are using isn't conflicting with the stock one. Eg. Totally disable the one you aren't using.
     
    telldesire likes this.
  3. telldesire

    telldesire New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    0
    thankyou so much you made my day!!!!!!!!
     
  4. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    No worries buddy. :)
     
  5. kpslick

    kpslick Member

    Joined:
    Jun 26, 2010
    Messages:
    9
    Likes Received:
    0
    Hey Everyone,

    Hoping somone can help. I too am having issues with the sent message notification tone. I actually want the tone to sound when I send a message, but I don't want the notification to pop up on the notification bar. It seems that the option is there to do it in the options section, but whenever I untick the option to 'show the notification in the status bar', but keep the box ticked beside 'play notification sound', i get nothing. The sound only works when both boxes are ticked.

    Unlike the mail option, which greys out the option to play the sound unless you have the notification bar option ticked, when i untick the 'display notification in the status bar' option for sent message notification, the option to play the sound is not greyed out. This leads me to believe that you can indeed have the sound without the visual notification, but I can't seem to get it to work.

    Anyone else having this issue or know how to fix it?

    Cheers.
     
  6. WozzaTT

    WozzaTT Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    221
    Likes Received:
    11
    Don't think there is a fix unfortunately - I had a similar issue in that I want it set up so that I don't see the first part of a text message in the notification bar but I do want an audible notification. It seems that you can't have one without the other, at least for text messages.
     
    kpslick likes this.

Share This Page

Loading...