serious bugs with galaxo....Support


Last Updated:

  1. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    there are some some very annoying bugs with galaxo 1.6.3.4. am I the only one who is having them or it is common?

    1. when I plug in my headphones and then unplug it, it would start randomly playing music through the speakers. :eek:

    2. dial pads dont vibrate even though it is set to vibrate in the options.

    3. instead of showing my providers name it shows 302320:confused:

    anyone else having the same problems? btw I already reinstalled it and it didn't help.
     

    Advertisement
  2. r3dpuma

    r3dpuma Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    211
    Likes Received:
    13
    1 and 2 i have them, 3 i dont
     
  3. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    not to mention other tons of small bugs (unlock screen) really tests my patience. **** u samsung, I hope you go kaput in the cell business.
     
  4. Snazzy

    Snazzy Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    460
    Likes Received:
    37
    #1 is a very common bug with i7500 regardless of ROM but it is not exclusive to i7500 though, occasionally my N1 does the same thing.

    Overall I found Galaxo 1.6.3.3 to be a better ROM mainly because I was getting more Force Close with 1.6.3.4
     
  5. weasel

    weasel Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    That's really odd. Mine became stable when I switched to 1.6.3.4. No matter, GAOSP is much more fun !
     
  6. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    GAOSP so buggy that for me it is unusable.
     

Share This Page

Loading...