Serious Camera IssuesSupport


Last Updated:

  1. nickstanley

    nickstanley Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    188
    Likes Received:
    15
    I am experience serious camera issues since updating to Froyo. Sometimes I am unable to open the camera at all. Other times I can open the app but after I take a picture, the picture doesn't show up. Some generic picture of a camera shows up. Is there a fix for this?
     

    Advertisement
  2. crboone

    crboone Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    254
    Likes Received:
    13
    A friend had this happen on her Droid 2. I just rebooted her phone and it worked fine after that. I turned it off and back on, didn't pull the battery.

    I kept trying to snap pictures but it just wouldn't take or save for some reason. All I would see is that generic camera icon.
     
  3. Hrethgir

    Hrethgir Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,684
    Likes Received:
    225
    When I first got my DX, I had a couple issues where I would try to use the camera and it would either just not do anything (may have just been user error, didn't realize rigfht away it was a 2-step button) but a few times it made the phone reboot either when I tried to open it or when I pushed the shutter button. But after doing a factory reset, the problem went away and the camera has been problem-free since then. So back up all you apps on Appbrain, put them into a seperate list than Apps on the Phone, then try a factory reset and reinstall Froyo, might help. Or might be a big pain, but that's why I'm just waiting for the OTA update. I was jailbroken on my iPhone, I'm used to not updating right away if at all!
     
  4. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Wait for the official OTA update. You are probably using a test build of froyo, aka a "beta" version that might have never had the intent of being in the hands of consumers.
     

Share This Page

Loading...