Serious Issue: ActiveSync not downloading all mail after Evil Eris flashed


Last Updated:

  1. NotThe1YerLookN4

    NotThe1YerLookN4 Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    49
    Likes Received:
    0
    I am not sure if there is a hidden setting somewhere that has been reset or this is a flaw with Evil Eris, but whenever it synches with Exchange 2003 it only downloads 100 emails and stops and says 100/179 and is not showing any emails from the past three days.

    Also, a few days ago, it got a synch error and said it was out of disk space and I checked my SD card and saw it was very low so I deleted a bunch of MP3s and freed up 6.5 gigs of space but it still doesn't work.

    Are the emails actually saved on the SD card or on the phone?
    When I have the USB plugged in can I browse to their location?

    My send/receive setting are:

    Mail size: Entire mail
    Download frequency: Every 5 mins
    Download past mail: 14 days
    Include file attachment: Smaller than 2MB
    Reply with original text: Checked
    Always BCC me: Unchecked

    This is my work email and it's critical that it operates properly when I am on call.

    Thanks.
     

    Advertisement
  2. NotThe1YerLookN4

    NotThe1YerLookN4 Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    49
    Likes Received:
    0
    Seems like this website is about as good as this phone. :mad:
     

Share This Page

Loading...