serious problem - android secret codeSupport


Last Updated:

  1. Amandinu

    Amandinu New Member

    Hi, am new here on this forum and I came with a "small" problem.
    I used one of android secret codes, *#*#2663#*#* that show my touchscreen version.
    I tapped update by mistake ,wanting to return, and my touchscreen disabled. I could'n find an update and I exited but the touchscreen remained frozen.

    I have a Samsung GT i5500.
    How can I reactivate my touchscreen?

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to the forums, Amandinu.

    That looks to me like the sort of issue that will have to be remedied with a factory data reset, which restores the device to its "out of the box" condition and all personal settings, etc are gone and must be reconfigured.

    Have you pulled the battery to shut the phone down, and then rebooted to see if that remedies the problem? I doubt if it will, but it's worth a try.

    To reset:

    With the device turned off, simultaneously press the Volume up and Volume down key, and then press Power . When an exclamation mark appears, press the Home key to reboot.
  3. Amandinu

    Amandinu New Member

    I tried removing the battery and then rebooting, the touchscreen remained the same.

    I tried this:
    The device wouldn't show me an exclamation mark.It was just showing on the screen:"Samsung: www.samsungmobile.com" then it shows " gt i5500" and a little bit lower "Samsung" and the display stays that way, doesn't do anything but reboots itself after a while.

    I read somewhere it helps having the battery at 100%, not any lower. I'll retry after recharging.
  4. Amandinu

    Amandinu New Member

    Alright, I tried the reboot sequence using full charged battery. Didn't work.

    On the other hand, with the help of adb from android sdk with the command "adb reboot recovery" , I was able to enter Android System Recovery. I selected wipe data/factory reset, afterwards it deleted things and rebooted.

    The sad part is that the problem remained.
  5. univbiskra

    univbiskra New Member

    hi men

    I have the same problem, I tapped update by mistake

    I tried the steps above but nothing ...

    problem remained :mad:

    I tried to download new ROM with

    S5570_Odin_Multi_Downloader_v4.38

    and S5570JPKQ8 ROM

    but problem remained :mad: !!!!?????

    I don't now what I have to do !!!!

    please help us .
  6. ksiminiuk

    ksiminiuk New Member

    I used the same *#*#2663#*#* code on my samsung galaxy s,. I updated my touchscreen firmware from parts: 0x40 to 0xa9. now my bottom touch keys don't do anything . Is there anyway to reverse this ?

Share This Page