Seriously annoying noob, really need some help!Support


  1. queen88

    queen88 New Member

    Hi all, I'm aware that these things have been discussed in other threads but I've just gotten so confused and overwhelmed with everything!
    Recently got my galaxy s, and although i'm absolutley loving it, i've come acroos a couple of issues that i desperately need help with!

    Firstly, I've been able to download apps up until the other day when it just kept getting stuck on 'Starting Download'. It says this and nothing happens. After looking into different forums, I tried turning phone on and off, removing battery, checking account settings for gmail...nothing seems to work. My gmail and talk apps won't sync either, and from what others have said I think that's part of the problem but I've still got no clue!

    Also, the phone came with samsung Kies discs, which installed fine but the program does not detect my phone! Actually whenever I hook up the phone to my pc with the usb cable the phone goes crazy! The screen starts quickly flicking back and forth from the home screen to a black screen and thats it! :(:(:(

    Please help! and very sorry for the annoying rambling!

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to Android Forums, queen88.

    Your questions will likely get more responses, and perhaps quicker, in the Galaxy S area. I've moved it for you. ;)
    queen88 likes this.
  3. melll

    melll Well-Known Member

    Alright, this is what will fix it for you 100%

    I had the same issues, now my phone connects to kies no problem, and I can do firmware updates through kies.

    Format the SD card of your phone. "unmount sd card" and then format.

    And reset phone by Going into privacy and do FACTORY DATA RESET


    Trust me this will fix your problem. I had exact same issue.

    Its a pain that you gotta do that, if you dont want to do that, then I dont know what to say to help.

    There has been giant threads before in the past about people having the same issue as you, and I tried all the thing posted before, and only the way I told you worked for me.

    After you done that, make sure you have latest version of kies aswell.

    After that. Go into your settings - About Phone - USB Settings - and select ASK ON CONNECTION.

    Post back your results!

    One last thing, if you ever have trouble mounting your SD CARD, you have to scroll the notification bar down, and click to mount/unmount.
  4. lekky

    lekky Lover VIP Member

    factory reset normally will fix the issue, but its not good practice to make that the first suggestion. We need to try to avoid having to completely wipe everything!

    The issue is not being able to sign into google talk, being able to download apps from the market depends on being signed into gtalk.

    So what does it say when you try to sign into google talk? Have you added your google account to the phone?
  5. queen88

    queen88 New Member

    Hey thankk you both for the help! I was thinking if I can't fix the problem soon I might just do a factory reset, but I would like to know what else I can do in case this happens again. Don't want to be constantly resetting the phone!

    Gtalk just says "could not connect to server, will retry shortly."
  6. melll

    melll Well-Known Member

    After you get it on kies, do a firmware update immediately and you should be fine after that.

    I no longer have issues connecting to kies like when I first got my phone.

    So I think the firmware update fixes something perhaps...

    Been smooth sailing for me since I did factory reset + firmware update.
    queen88 likes this.
  7. atrain

    atrain New Member

    Similar problem here. Can't download apps from the market or appbrain. Gets stuck on downloading or authorizing.

    I uninstalled google talk by mistake. When I reinstalled google talk and opened the app, it gets stuck on signing in.

    How can I fix or reinstall google talk so I can download from the market?
  8. melll

    melll Well-Known Member

    Are you trying this on wifi? If you have had issues while on wifi, unplug modem and wait 15 sec to plug it back in.

    You can also try a battery pull if you have no yet tried that.

    Maybe battery pull will fix your issues.
  9. atrain

    atrain New Member

    I tried this on wifi and 3g with the same results. Pulled the battery several times.

    I think I will try a factory reset and start all over.
  10. queen88

    queen88 New Member

    ok i did a factory reset since nothing else worked, and guess what, it didn't work! gmail signed in, but then stopped syncing. Gtalk won't sign in. Still cant download apps (stuck on 'starting download' yet again) and kies still won't detect my phone. I updated kies software but that didnt work either. Seriously starting to hate this stupid phone! anyone got any ideas?
  11. ciara_belle

    ciara_belle New Member

    i have the same issue -- free sw downloads fine - anything i purchase gets stuck (verified payments etc etc - sw companies ended up sending me the file to put on the phone manually)... and i can never sign in to gtalk...
    “Could Not Connect To Server. Will Retry Shortly” - this has been since the 1st use of the phone - fresh install.
    really frustrating - i may just call t-mobile - since they have been kind in the past (on the 2nd sim card already too).
  12. surfmayhem

    surfmayhem Member

    What version are you running? 2.1 I'm guessing.....you can verify by going to settins>about phone. If you're running 2.1 try going to settings>about phone>USB settings, Once there you can change what the phone does when you connect it to your computer. Change it to Samsung Kies, then see if it connects properly to you computer. If it does, then run kies and upgrade your firmware to 2.2. Hopefully this helps.
  13. seepage

    seepage Well-Known Member

    What's Gtalk?
    I've never heard of it and my apps all download fine, free and paid.
  14. surfmayhem

    surfmayhem Member

    Google talk, the shortcut just says "talk"
  15. jim5055

    jim5055 Member

    +1

    I had insane issues getting the stock phone to talk to Kies when running 2.1
    I new there was an official update but could not get the phone to connect to Kies to upgrade. I even built a clean Windows 7 32 bit system to do this. After many attempts (Windows driver re-installed, rebooting then try again ) finally got a connection and upgraded to 2.2 and have no issues since.
  16. mattuhh

    mattuhh Well-Known Member

    If you still can't connect to kies after doing this, try un-mounting (menu>settings>SD card and phone storage>Unmount external SD card) and removing external sd card then trying again, I can never connect to kies with the external sd card inserted.

Share This Page