1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Sero 7 pro root starters


Last Updated:

  1. tmicrd68

    tmicrd68 Well-Known Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    89
    Likes Received:
    29

    Advertisement
    KOLIO likes this.
  2. stridermt2k

    stridermt2k Well-Known Member

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    I applied this also.
    Very easy to root.
     
  3. mruno

    mruno Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    949
    Likes Received:
    180
    very easy to root with the above mentioned tool. I believe the same author made a ROM for the sero
     
  4. tmicrd68

    tmicrd68 Well-Known Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    89
    Likes Received:
    29
    Yep, & there's also his ui tweak that gets rid of the screenshot soft key if you don't like it.
     
  5. xboxexpert

    xboxexpert New Member

    Joined:
    Jun 9, 2013
    Messages:
    1
    Likes Received:
    1
    yup :)
     
    pa_cap likes this.
  6. mike2535

    mike2535 Member

    Joined:
    Jan 28, 2012
    Messages:
    17
    Likes Received:
    4
    I've have my sero 7 pro rooted for a few weeks now with xboxexperts tools and I have not had a single issue. His tabletui and battery mods are great additions. His tools are the only one's that have been 100% accurate for me. Donate to his girls college fund like I did to thank him. He earned it with product.
     
  7. tmicrd68

    tmicrd68 Well-Known Member This Topic's Starter

    Joined:
    Jul 12, 2012
    Messages:
    89
    Likes Received:
    29
    xboxexpert nice to see you here!
     
  8. clecocq1

    clecocq1 New Member

    Joined:
    Jun 27, 2013
    Messages:
    2
    Likes Received:
    0
    Hello
    I have a problem to root the tablet.
    First: I have Windows XP 32 bits.
    I haven't installed any SDK Android package so far. It may be why it doesn't work !! but let's wait your answers first.

    Impossible to install the ADB driver of xboxexpert.

    I succeed in installing a "standard ADB driver" I found on the net.

    After, when I execute the file from xboxexpert:

    But the root process does not work:[*] Waiting for device...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *[*] Device found.[*] Pushing exploit...
    cannot stat 'pwn': No such file or directory
    Unable to chmod /data/local/tmp/pwn: No such file or directory[*] Pushing root tools...
    1149 KB/s (91980 bytes in 0.078s)
    1823 KB/s (1867568 bytes in 1.000s)
    1893 KB/s (969701 bytes in 0.500s)
    pkg: /data/local/tmp/Superuser.apk
    Failure [INSTALL_FAILED_ALREADY_EXISTS][*] Rooting device
    /system/bin/sh: /data/local/tmp/pwn: not found[*] Cleaning up...
    rm failed for /data/local/tmp/pwn, No such file or directory[*] Exploit complete. Rebooting device.[*] Waiting for device...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *[*] Flashing CWM Touch Recovery!
    1740 KB/s (7045120 bytes in 3.953s)
    /system/bin/sh: su: not found[*] All Done! Final reboot!

    At the end, the tablet is still not rooted.

    Tonight I will try to install the Android SDK package.

    Thank you for your help.
     
  9. PoconoTech

    PoconoTech Active Member

    Joined:
    Feb 13, 2012
    Messages:
    36
    Likes Received:
    10
    Thanks xboxexpert! Can't wait to see what comes next.
     
  10. scajjr2

    scajjr2 Member

    Joined:
    Jul 31, 2012
    Messages:
    23
    Likes Received:
    4
    I ran xboxexpert's latest all-in-one and while I am rooted, recovery seems to be the standard one, not CWM Touch.

    Sam
     
  11. scajjr2

    scajjr2 Member

    Joined:
    Jul 31, 2012
    Messages:
    23
    Likes Received:
    4
    I also noticed another user posted about this as well over on xda but was never responded to.
    I'm running xboxexpert's file from a Win8 pc if that makes any difference.

    Sam
     
  12. scajjr2

    scajjr2 Member

    Joined:
    Jul 31, 2012
    Messages:
    23
    Likes Received:
    4
    Got Touch Recovery to install by booting into Fastboot and running XERecovery.exe. It installed CWMTouch and it asked me upon exiting if I wanted it to prevent the stock recovery from reinstalling/flashing. Said yes and now it boots into Touch Recovery fine. Now to install xboxexpert's custom rom.

    Sam
     
    pa_cap and KOLIO like this.
  13. pa_cap

    pa_cap Well-Known Member

    Joined:
    Aug 3, 2013
    Messages:
    83
    Likes Received:
    21
    I launched FASTBOOT. But the screen just shows that with no options. If I plug in the USB cable and try to run XERecovery.exe, the cmd console dialog opens device manager. Unlike when I first rooted, the Sero doesn't appear??
    I aborted the operation and rebooted. I still have root as Super User shows the 3 programs I've allowed access :FolderMount. Clean Sweep and ES File Explorer. Any clue what is wrong?


    PS-I followed post 2 in Developer's thread again, ignoring Sero not appearing in device mgr. I ran XERecovery and now have CWM. Everything is copasetic and instructions there are right on!
     

Share This Page

Loading...