"Service Disabled" - totally lost?Support


  1. darkrecess

    darkrecess New Member

    Hello all-

    So I purchased an LG Venice earlier this year. Love the phone. It does everything I need, I can use it for school, work, whatever I need it to do, it will do...

    Until...

    A little over a month ago (about a month after I purchased it), I was in the middle of a phone call when it randomly dropped the call, and subsequently refused to do anything that involved a network connection. No voice, text, data, nothing except wifi. I did factory reset to no avail, and then tried master hard reset and got a message on the hard master reset screen saying something like can't find e:/<something>/tmp/last_install and it refused to finish the master reset.

    I took it back to where I bought it and was lucky enough to get it replaced straight up because it was within the 30 day return policy.

    Now, however, I have the same problem again (with the replacement phone!) and I am hoping against hope that someone can help me fix it so that I don't have to send it in to LG and wait god knows how long for them to fix it and send it back.

    My phone is not rooted, I don't know how to do it and honestly don't really think I would have a use for it anyway. I'm not a developer and I'm not that fluent with smartphone technology, so I've just left it alone for the most part. I downloaded some basic apps, like an alarm clock and an app to remove red eye from pictures taken with the phone camera, but that is about the most advanced things I've downloaded.

    More interestingly, when I try to open Menu > About phone > [take your pick of options here, doesn't really matter], everything kicks me out and gives me an error message that says "Note: Unfortunately, the process com.android.phone has stopped." It gives me an Ok button, but will not let me do anything.

    In the system updates menu, it refuses to update anything, saying in a small notification box "You cannot update (PRL/profile/firmware/LG Software while phone has no service." This leads me to believe it is a corruption in the OS, but it is just weird to me that I have had this happen on two separate phones, yet I cannot find anyone else having similar problems on the net.

    On the status bar at the top, where you would normally find signal information, I see the five or six bars grayed out, with a small red X above it. Again, on the pulldown notification screen, at the bottom it says "Service disabled."

    If there is any information I have left out that would be helpful, please let me know so I can try and get this fixed.

    Copying some of this info:
    Android version: 4.0.4
    Baseband version: MSM8655
    Kernel version 3.0.8
    Build number: IMM76L
    Software version: LG730ZV6

    Advertisement
  2. ryelmami

    ryelmami New Member

    I'm having the same exact issue... I was on my phone and it was working fine..then five minutes later I look down and no bars no nothing. It truly sucks. I called boost to have them help me with some codes and nothing. Even did a factory reset and a hard reset. I think we got suckered and these phones are crap. :confused:
  3. eleos

    eleos New Member

    Same here!!! It was working fine, then the battery died and when I recharged it and turned it on I had no service. Unfortunately my service provider is Lightyear Wireless and there's no store to go to. I talked to customer service 4 times in a week and at first they told me it was just because of a few towers in my area being fixed. So I waited a few days like they told me to. When it still wouldn't work after the towers were fixed they took me through the steps pf resetting it, even doing a hard reset wiping it clean and returning it to factory settings. Still no service. After more than a week they final told me to just get a new phone since mine was a month out of warranty. I've only had the phone 2 months!!! Is there any way to fix it if I try taking it somewhere like a Boost Mobile? Phones are expensive!

Share This Page