Service not availableSupport


Last Updated:

  1. matzen

    matzen Member This Topic's Starter

    Joined:
    Aug 3, 2009
    Messages:
    17
    Likes Received:
    0
    My Galaxy is unlocked and is normally using an Irish SIM card. I went to Denmark and inserted a Danish SIM card and set up an APN connection. This worked fine for about 5 hours where I was able to make and receive calls and surf the net. However, now it just says "No Service Available" and there's no signal. The Danish SIM card works fine in other mobile phones. I have had it out 4 times with no luck. The Irish SIM card works fine as there is a signal.

    Anyone got a suggestion to a possible solution?

    Many thanks!
     

    Advertisement
  2. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
    call danish provider and ask, sounds like their problem...
     
  3. matzen

    matzen Member This Topic's Starter

    Joined:
    Aug 3, 2009
    Messages:
    17
    Likes Received:
    0
    Tried that already. Nothing wrong with the SIM card and there must be a block on the phone. Annoying...
     
  4. kofuukali

    kofuukali Well-Known Member

    Joined:
    Oct 7, 2009
    Messages:
    49
    Likes Received:
    3
  5. kam187

    kam187 Well-Known Member

    Joined:
    Aug 3, 2009
    Messages:
    1,320
    Likes Received:
    46
    Assuming u didnt get it second hand (in which case the guy probably used his insurance to say it was stolen and sold u the phone) you can try to flush the forbiden PLMN list.

    In another phone do a manual search and select every _other_ network it finds. You should get no access of course. Then finally do a manual search and select your own network.
    The effectiveness of this highly depends on how the 'other' phone you use implements its FPLMN buffers.

    Finally, if it doesnt lock on automatically, then do a manual network search on the samsung and select your network
     
  6. matzen

    matzen Member This Topic's Starter

    Joined:
    Aug 3, 2009
    Messages:
    17
    Likes Received:
    0
    Tried the manual search a few times without any luck. Finally, after a couple of days I managed to find the proper network and it is now working. Never figured out why the phone couldn't see the network for two days.
     

Share This Page

Loading...