1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

service problem? droid problem?


Last Updated:

  1. Force1stiptopped

    Force1stiptopped Active Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    25
    Likes Received:
    0
    So as of a few weeks ago, my droid does something kind of strange and annoying. Usually happens every couple days or so..

    Basically it seems like its lost service all together.. it doesnt recieve any texts, and everytime i try to send one it says "cannot send." Once i see it do this a few times i turn it off, then back on and my phone is flooded w/ texts that i hadn't recieved since it started doing the whole thing.

    Its almost as if my phone loses service for an hour+ then when i turn it off/on again it gets its service back and recieves all the texts ive missed... this is starting to get really old.. anyone else have this problem? or know of a fix?
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    I think you can reprogram the service by dialing *228 and using option 1. I would wait for someone else to chime in who knows a little bit more about it, but I think it does something to recalibrate your signal or the towers the phone uses.. something like that. It may alleviate the specific problem you're having if you know that Verizon service should be good in your area. It could be an issue with the phone, but it seems like a signal thing to me.
     
  3. Berry2Droid

    Berry2Droid Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    402
    Likes Received:
    45
    *22899 or *228 option 1 are both methods for renewing your towers and reprogramming your phone.
     
  4. radikal

    radikal Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    928
    Likes Received:
    10
    nice, i noticed this today kinda, but it was as if the wifi was searching and it was trying to make a call. kinda odd! but i turned off wifi and it went well. i guess don't try to do both!
     

Share This Page

Loading...