Setting ChangeSupport


Last Updated:

  1. gcobb

    gcobb Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    425
    Likes Received:
    23
    I'm not sure if I missed something or if an app changed a setting for me. When I plug in to charge from AC, there doesn't appear to be a display timeout. I thought it was Tasker and that I may have set something with it. But I disabled Tasker completely and checked my profiles and tasks. I'm not able to find anything I've done to disable timeout when charging.

    If I remove my cable it will time out and lock.

    If I hit the lock button on the side it will time out and lock.

    Am I completely overlooking something?
     

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,725
    Likes Received:
    23,345
    settings>applications>development>stay awake should be unchecked.
     
    gcobb likes this.
  3. gcobb

    gcobb Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    425
    Likes Received:
    23
    You rock! Yeah I had that on for trying to learn how to make apps.

    Now back to my regularly scheduled Tasker headbanging!

    Thanks!
     

Share This Page

Loading...