setting up and using internetSupport


  1. shdsa

    shdsa New Member

    Hi everyone, i m living in Saudi Arabia and using "Mobily" network as my cell phone service provider. Recently i have bought a SE x10 mini. i tried to setup internet, but the confuguration which i got from the mobile operator didn't work. After searching the net, i got some settings (name: internet, APN: web2, proxy:10.3.2.133, port: 8080) and tried to use it. It worked for youtube and maps, but the web browser could not open any web site. Please help me to solve the issue so that i can browse the internet.
    Another problem in my handset is - it doesn't have "android market" application. It has "play now" which cannot connect to the server. Please help me to solve this problem also. Thanks.

    Advertisement
    :
    Kamran1975 likes this.
  2. MiniDroid

    MiniDroid Well-Known Member

    Hi

    In a thread from yesterday it seems that the phone comes without Market in your region. See the thread "new to android" by alizzz79.
    Not sure if it helps but there we suggested that he tries a firmware update with a firmware from another region. (Remember to backup your contacts/messages before updating)

    Sorry, can't help you with the other questions.
  3. shdsa

    shdsa New Member

    Dear MiniDroid,
    thanks for your reply. After reading the thread "new to android", i m now realizing that it is becoming more complicated for me. As i cannot access "market" i cannot use any third party software (for example Opera Mini) to check whether the problem is related to network connection or the browser. Again there is no way to install them from PC (as i cannot install "application installer" from market). So i think, i have to solve the browser problem first. Is there anyone who can help me solving this? Please do me the favor.

    I have just completed updating the phone software using "update service", but still no "market".
  4. badassballer

    badassballer Well-Known Member


    I think the issue is that when you update the software it updates it according to the region your in which is the Middle East and apparently android has no market app available for that region - i remember flashing my samsung galaxy (which i had a couple of months back) to a firmware from other countries to get the market app and other utilities that were not available on android phones for the middle east - but since till now there is no possibility of flashing the x10 mini out yet (except for the rooting of it put up by MiniDroid) then i think the best thing for you to do for now is to use "Slide Me" etc instead of the market app - Slide Me is an alternative to the default android market app - and it works just as good as the market app itself - you can download programs like opera etc from this too -

    Go to this link :

    SlideME | Android Community and Application Marketplace

    Then on the right side of the site you'll see something which says "DOWNLOAD SAM" - download that software to your phone and then install it - and it will give you access to the slide me market app which will allow you to download and install all sorts of apps (some apps found in Slide Me are the same as the ones on android market and some are ones that are not available in android Market) - hope this helps -
  5. shdsa

    shdsa New Member


    Dear badassballer,

    thank you for your reply. I think your advice will solve the application related issue. But unless i can access the internet properly, i cannot take advantage of it. You may have seen in my first post that, i am facing very strange problem when i want to connect to the internet. I have used some manual configuration as the operator's configuration doesn't work. Using it, i can access Youtube and Maps; but when i go to the web browser, it cannot open any web page. It seems strange to me; why the same configuration works for one app but doesnt work for other. Please help me solve this issue. Thanks.
  6. badassballer

    badassballer Well-Known Member

    I think the problem is with your Service Provider and their APN Settings (APN Settings are the internet settings on your phone) - If you can't manage to get it to work (as you said some apps are working but the browser is not using it) then the best thing to do is to contact your service provider and tell them to give you the proper configuration etc or to go 2 them and let them configure their internet services on your phone - Like you have mentioned, you have tried to manually configure your phone service provider's configuration yourself and you have tried to use other settings as well but they have all not worked which means that the best way to activate your service provider's internet would be to get them involved etc - In the meanwhile, what you can also do is use WIFI to connect to the internet using your phone's browser or you can also use it to download stuff using Slide Me App etc -

    Hope this helps -
  7. shdsa

    shdsa New Member


    Thanks a lot for your reply. I have found 1 APN & it seems to be working.
  8. zulqarnian

    zulqarnian New Member

    Dear All,
    After searching a lot i come to this place for my problem. I lived in Saudi Arabia and using mobiliy operator. Recently i brought my experia x10i from market but when i try to connect internet on it my application does not work. I tried to get setting from mobiliy but when ever i install does settings only my browser use the internet to display wesites and non of application run on thoses settings I tried Aljawal net on my experia x10i and its work fine but mobiliy suck. I using this setting now "(name: internet, APN: web2, proxy:10.3.2.133, port: 8080)" and now my applications strated to work but my browsers are now close and i am unable to see any wesite from my mobile using this setting. I tried this setting without putting the proxy address but nothing happen its behave like same it was pervious. Plz Plz Plz help me to slove this problem or i should think to change my network to STC.... Plz
Loading...

Share This Page