Setting up Exchange SyncSupport


Last Updated:

  1. buckmp

    buckmp Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    Morning all,

    So i've just got my Nexus one, (no VAT bill) and am trying to set up my exchange sync with it. I know that IT at work have made changes to allow Android phones as they did it when the motorola droid appeared, but whenever i try to connect i get "Username or Password incorrect". They are setup correctly and i have logged into OWA on the phone just to make sure its ok.

    Has anyone else had this? if so how did you resolve it?

    Thanks

    Mike
     

    Advertisement
  2. queen.cynthia

    queen.cynthia New Member

    Joined:
    Feb 16, 2010
    Messages:
    2
    Likes Received:
    0
  3. buckmp

    buckmp Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
  4. mi_canuck

    mi_canuck Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    1,064
    Likes Received:
    15
    have you tried your username with and without the domain? ie. (DOMAIN\'username' vs just 'username') ?

    i have my work Outlook (via Exchange OWA) running perfectly... but i guess every company has things set up a little differently... you may need to ask you IT dept to see if they are setup to allow mobile devices to access OWA.... the fact that you can access your outlook via a web browser doesn't necessarily mean you can with a mobile device... could be a blocked port or something like that... dunno...

    Also - i know for my company outlook... i need to have https - make sure you have that correct for your company's outlook web access url...

    also - sometimes, you need to add /exchange at the end of that web address if not already there...
     
  5. buckmp

    buckmp Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for replies!

    I have full access to my mailbox, outlook mobile access is enabled, I've tried pretty much every different variation i can think of, if you put https:// in the server address it won't let me go to the next step as the NEXT button is greyed out.
     
  6. mi_canuck

    mi_canuck Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    1,064
    Likes Received:
    15
    sorry dude...
     
  7. buckmp

    buckmp Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    No worries! guess i'll go back to IT, was hoping it was be something that I did, or didn't do!
     
  8. lds0813

    lds0813 Member

    Joined:
    Nov 12, 2009
    Messages:
    21
    Likes Received:
    0
    Make sure you have your SSL option enabled, also try adding the address without any HTTPs, usually should be webmail.domain name.com/net/org etc.
    if all fails and if you can, try setting up your email account on a windows smartphone or Iphone, if you get an error you know you are blocked, if it works then there is a setting that is incorrect on your phone.
     
  9. buckmp

    buckmp Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for the replies guys, Its now working, IT did something and it started syncing up fine.

    Thanks

    Mike
     

Share This Page

Loading...