Setting up Google Voice VoicemailSupport


  1. psybab

    psybab Well-Known Member

    I am currently using PF Voicemail+ for visual voicemail on my AT&T SGIII, but would prefer using Google Voice, with my cell # (as opposed to my google voice #). Setup keeps rejecting me when I attempt to either set up voicemail from the Google Voice app, or when I try to switch from "Your Carrier" to "Google Voice" under voicemail settings in phone settings. Any suggestions?

    Advertisement
  2. speedfan

    speedfan Well-Known Member

    I don't know if this will help or not, but did you disable the PF Voicemail first? it said it was rejecting carrier to google switch. Technically you aren't using your carrier currently so that may be what's causing the rejection.
  3. psybab

    psybab Well-Known Member

    Yes, I uninstalled it.
  4. UserName872

    UserName872 Well-Known Member

    Before uninstalling, did you go into the app and under settings disable it? While uninstalled, your call forwarding rules may still be set to point to PF+...
  5. speedfan

    speedfan Well-Known Member

    I know when I tried a 3rd party voicemail once it made me dial some sort of code that started with "*" and then I had to dial it to disable it. Otherwise the voicemails were still being sent to the 3rd party.
    psybab likes this.
  6. psybab

    psybab Well-Known Member

    I disabled and uninstalled it. Then disabled and uninstalled google voice, then re-dl'd and reinstalled. When I try to setup through google voice, when it attempts to configure voicemail, it says "Unfortunately, the process at phone.android.google.com has stopped." And when I try to switch the voicemail from "carrier" to "google voice" under phone settings, it says "forwarding number change failed."

    Is anyone else having this problem, is it limited to AT&T, etc?
  7. Speedy328

    Speedy328 Active Member

    For what it's worth -- on VZW if you dial *71 followed by your Google Voice number and press send it will activate your Google Voicemail.
  8. jkmasi

    jkmasi Well-Known Member

    I have google voice set up as my voicemail, and it works when i just dont answer my phone, but when I reject a call it goes to regular voice mail. Anyone know why?
  9. scooz16

    scooz16 Well-Known Member

    Can someone help me with this also....so i have a google voice account. I created a new number but i really dont wanna use it. I want people to call my normal number, make it go to voicemail and i can check it via google voice and its visual vm.

    Thanks in advance
  10. kayst

    kayst Well-Known Member

    When I first got my Incredible, I set up unanswered call forward on my phone to my GVoice number by dialing these 3 codes, followed by my GVoice number.

    Unanswered call forward
    *71, *90, *92

    When I switched over to the S3, I just downloaded Google Voice and set it up and the call forwarding was already set up for my number, so I didn't have to do that again.

    So you would dial *71##########, press Send, wait for confirmation, press end and repeat.

    *71 is for no answer / busy - conditional call forwarding
    I can't remember what the *90 and *92 are for, but I found them on some web site 2 years ago (can't find it now) that talked about setting up google voice on verizon, and they work.

    Anyway, that's what I use - people call my regular number and my voice mail goes to google voice. You should set google voice to "do not disturb" so once the call gets forwarded there it answers immediately and doesn't keep ringing for another 3-4 rings.

    I do have to give out my GV number for texts though, since I don't have a text plan and want free texts.
    psybab likes this.
  11. psybab

    psybab Well-Known Member

    Yes, this is what worked for me, though it wasn't *71 for AT&T, I believe it was like *004 or something, followed by my google voice number and then #. You have to go to the voice.google.com site, then click "authorize this phone for google voicemail"

    Thanks for all the help, guys!
  12. ardyer

    ardyer Well-Known Member

    That is what I ended up having to do as well. Had to do it twice before it worked though.
  13. scooz16

    scooz16 Well-Known Member


    Thanks! I just noticed on the voice site that it now has an option to set up voicemail. it says to only do the *71 option.
  14. scooz16

    scooz16 Well-Known Member

    Confirmed this works perfect!

    Up and running
  15. kayst

    kayst Well-Known Member

    I guess the 90 and 92 were some kind of legacy codes that aren't needed anymore.

Share This Page