setting up outgoing smtp


Last Updated:

  1. Calaboose Cal

    Calaboose Cal New Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    4
    Likes Received:
    0
    My work email works great on my Captivate for incoming, but because of some weird settigns at work, I cannot use the outgoing server. As a workaround, I want to set up my incoming as my work address, and then make my outgoing account on that email as a totaly seperate gmail account. This does not seem to work, so I created a seperate account for my outgoing and that worked, but the problem with that is, when I try to "reply" to my incoming mail it does not work becuse the outgoing is set up on a sepereate email account rather than on the same one. Is there a way I can make my outgoing a completely seperate smtp than my incoming on the same account?
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    I'm confused as to what you're trying to do. Incoming and outgoing servers are always different settings. SMTP is always an outgoing server. Incoming is either POP or IMAP.

    There should be no issue having whatever SMTP server you want for your account as long as the server gives you permission to send from that IP/address.
     
  3. Calaboose Cal

    Calaboose Cal New Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    4
    Likes Received:
    0
    the server for my work email does NOT allow my to have outgoing messages from my phone, only incoming. It is a glitch that we will have for another year or so. Only from corporate does the server work as outgoing. So I want to use a gmail account to send my outgoing emails on my phone, but have my incoming be from my work address which is NOT a gmail accout. I want to be able to hit reply on my incoming emails (using my one email accont) and have it go out under a gmail address.
     
  4. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Sounds like your work SMTP server is restricting who can use it based upon IP address. Not so much a glitch as a configuration option... not uncommon... so I'm not clear why it'd take them a year to change the setting.

    Your options:

    1) Forward all your work emails to your Gmail account. Configure your phone to only send and receive from it.

    2) Get an email service that lets you use their SMTP server for relaying other email addresses. I use Fastmail (as my primary email for all things)... I pay for an Enhanced account but the free accounts might still allow SMTP relaying.
     

Share This Page

Loading...