Settings - apps - manage apps - development - and turn off " Stay awake ".General


Last Updated:

  1. lgh1157

    lgh1157 Active Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    37
    Likes Received:
    1
    This was when i had my Eris, . . . . it may apply to the Inc

    - Battery life was at 50% in the morning after a full night charge . Went through everything this morning and checked all settings and found this :

    Settings - apps - manage apps - development - and turn off " Stay awake ".

    I restarted the phone and drove to work , my sleep time was 8% .

    Lgh
     

    Advertisement

Share This Page

Loading...