Settings problem (Lacking English UK Locale)Support


Last Updated:

  1. pstrg

    pstrg Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    8
    Likes Received:
    0
    I've just upgraded from Samsung Galaxy (i7500) to Motorola Milestone (A853) and it has been a notable improvement over the former device in every aspect (except weight).
    However, I was quite frustrated to discover that my Vivo (Brazil) device is crippled in that there are only three locale settings: English, Portuguese, Spanish.
    Problem is that I prefer English as language but definitely dislike having Sunday as start-of-week (all three locale settings also have Sunday as first day).

    On the Galaxy, the very same problem existed but I have been able to reflash it from 1.5 to 1.6, using a not too publicized Samsung image that has many locale options.

    I'd like to reflash my Milestone to another image that does have the English (UK) locale in order to have Monday as first of week.

    Any help?

    p.s. As I attempted to run Motorola Software Update I could not make it recognize the phone neither with Portal & Tools nor with Memory Card Access USB connection settings.
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Use the below link to download either a UK or European SBF that will have English UK as a locale.

    sbf:milestone [And Developers]
     
    pstrg likes this.
  3. pstrg

    pstrg Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    8
    Likes Received:
    0
    @Szadzik Thanks for the swift reply.

    Picked Canada Telus SBF (it has 850 / 1900 / 2100 MHz) and launched RSDLite 4.6.
    However, the phone does not show up on the list.
    Anything I could do?
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    1. Have you got Motorola Drivers installed?
    2. Have you tried pressing the 'Show Device' button?
     
    pstrg likes this.
  5. pstrg

    pstrg Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    8
    Likes Received:
    0
    [0]
    Installed 4.6.5 drivers

    [1]
    Started in boot mode (Vol Up + Camera + Power)
    Bootloader 90.78 / Battery OK / OK to Program / Transfer Mode: / USB

    [2]
    Launched RSDLite
    Picked SBF
    Clicked Show Device

    Update

    I'm using Windows 7 (forgot to say).
    When I launched RSDLite in XP SP2 compatibilty mode it identified the phone (S Flash OMAP 3430)

    ---- It's done! ----

    Thanks again and have a very nice Sunday (last day of week ;-)
     
  6. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    You're welcome.

    P.S. You can always use the 'Thanks' button.
     
    pstrg likes this.
  7. pstrg

    pstrg Member This Topic's Starter

    Joined:
    Mar 26, 2010
    Messages:
    8
    Likes Received:
    0
    Ooops! Done.
     

Share This Page

Loading...