1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Setup impossible: cant sign in on Google accountSupport


Last Updated:

  1. bohk

    bohk New Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    4
    Likes Received:
    0
    Hello guys

    I just got a transformer and tried to do the setup. Unfortunately, I cannot sign in my Google account. I can sign in with the Asus app, but cannot do anything with all the native Google apps like Gmail, Play Store, or even the Google account requested when you start your device for the first time.

    I dont get any error message, it just asks me to enter the ID and password, then ask me if I wanna join Google+, and then the app closes. When I click on it again, it is asking me the same thing again. Neverending story.

    Any thoughts?

    Thanks!

    Al
     

    Advertisement
  2. AutobahnSHO

    AutobahnSHO Well-Known Member

    Joined:
    Jun 19, 2011
    Messages:
    409
    Likes Received:
    50
    just say yes to google+? you can always ignore it later.

    Do you have a good wifi connection?
     
  3. bohk

    bohk New Member This Topic's Starter

    Joined:
    Sep 23, 2012
    Messages:
    4
    Likes Received:
    0
    I tried, but it did not work.
    Yes, the connection is good. Maybe some security settings problem though?
     
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,518
    Likes Received:
    21,337
    Do you have 2 step verification enabled on your Google account?
     

Share This Page

Loading...