Setup wizard force closes. HELP!!!Support


  1. KroniX

    KroniX New Member

    Hey, guys! This is my first time here so I hope I'm asking in the right place. I recently bought Samsung Galaxy Y(S5360) and I think I broke it. So I'm just gonna cut to the chase. I wanted to change my Android to Cyanogenmod 7 but I failed to enter the Clockworkmod recovery menu and instead I entered the phone's original Recovery mode menu this one here --> www[DOT]bit[DOT]ly/RNrFTy So I decided to proceed and tried to install CM7 from "ApplyUpdate.zip" option. Nothing happened and for some reason I decided to use the two "wipe" options.

    Then I tried to install the other package that i downloaded on my sd card which was "gapps-gb-20110828-signed" the same way trough "ApplyUpdate.zip" and then when I turned on my phone I got this Setup Wizard which suddenly force closes my google framework services (process com.google.gapps something like that). So i thought of doing a factory reset again and I did it. When I rebooted the google problem didn't go and also a new problem occurred (process com.setupwizard). Setup wizard force closes and doesn't allow me to see the home screen. I am really freaking out right now. Could somebody help me please. Is there a way to fix that problem somehow? I tried Emergency recovery via Kies but no luck. Please help! :confused:

    Advertisement
  2. KroniX

    KroniX New Member

Share This Page