Several questions/issuesSupport


Last Updated:

  1. Runic

    Runic Member This Topic's Starter

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    Ive had the captivate for several days and have been noticing several issues. The first occurs when I'm trying to call someone back that I do not have in my contacts. I go to call log and select their number and attempt to call them back, however it gives me no dial tone and no sound/talking whatsoever for about 15 seconds before it returns me to the phone lock screen. I can still make calls just fine though. If anyone knows what is going on and can recommend a fix I'd greatly appreciate it.


    Also second question (not so much of an issue) is about the camera. Can you zoom while using the default camera, and if so how do you do that. Also is it possible to have the camera screen/layout vertical? Its kind of annoying to always hold the phone to the side when you want to take pictures.

    Thank you.
     

    Advertisement
  2. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    For your contacts are u saving them to sd card or phone memory?
    The camera zoom can be used with the volume buttons. The camera can be used vertical, however when u send the picture it'll be sent sideways.
     
  3. Runic

    Runic Member This Topic's Starter

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    I think the contacts are saved to my google email account, although I'm not sure. Also it only effects recent call call-backs, nothing else call wise that I have noticed yet.
     

Share This Page

Loading...