SGS - Calendar SyncSupport


Last Updated: 2010-08-23 00:24:45
  1. hippo_potamus

    hippo_potamus Active Member

    I have setup my Calender on my SGS to have both Phone Calender and Google Calender. I also enabled syncing to take place.

    When I open the calender application, I see my appointments made on both Phone and Google Calendar with different color bar (on the left), so I assume this works.

    My question ... is there anyway to sync the appointments made on the Phone calender back to Google calender and just show one calender instead of both?

    Thanks

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member

    You need to select which calendar to sync with, it defaults to "My Calender" (or something like that), which is actually different to the default calendar in most peoples Googles accounts. Sorry I can't actually remember where the setting is for that (probably somewhere in accounts and sync, or maybe in the calender via the menu button). I have my calender set up and don't get duplicate entries.
    hippo_potamus likes this.
  3. hippo_potamus

    hippo_potamus Active Member

    NZtechfreak likes this.
  4. NZtechfreak

    NZtechfreak Well-Known Member

    Cool, I take it you sorted it then!
    hippo_potamus likes this.
  5. goughy

    goughy Well-Known Member

    This pained me for a while, as well as getting contacts to sync the way I wanted. I ended up using Gemini calendar and only my google calendar for all calendar entries, and only my google contacts. Then I use ringdroid and ringo lite to set ringtones for my google contacts. Then google calendar sync to sync between my google contacts/calendar back to outlook. It seems to be working so far and streamlines how I have to enter things, and am getting no double ups yet.
    hippo_potamus likes this.

Share This Page