Sgs connectingSupport


Last Updated:

  1. gavgts

    gavgts New Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    4
    Likes Received:
    0
    im just updated my galaxy s to 2.2or.1 cant remember what the latest one said .... and now can no longer connect to kies i dont use an sd card and it now wont let me disable that functing just keeps saying connecting help !!!!!
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    If you just want to transfer file, go to settings -> Applications -> Development -> USB Debugging. Now connect your phone to PC. Pull down the notification menu and click on the USB connected notification. A new screen with an Android icon should appear. Click on connect USB storage.
     
  3. gavgts

    gavgts New Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    4
    Likes Received:
    0
    ive done this but kies wont connect helllllpppppp
     

Share This Page

Loading...