1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

SGS GT-I9000 wont boot to download modeSupport


  1. penumbra

    penumbra New Member

    hi guys i'v got these after a failed update on odin3, it says someting wrong with boot loader...

    SGS GT-I9000 stuck on "samsung anycall" screen when the phone is boot, and when i boot from these method (volume up+ home + power bottons) i get this codes

    RST_STAT = 0xfffff
    PMIC_IRQ1 = 0xff f
    PMIC_IRQ2 = 0xff f
    PMIC_IRQ3 = 0xff f
    PMIC_IRQ4 = 0xff f
    PMIC_STATUS1 = 0xff f
    PMIC_STATUS2 = 0xff f

    i'v tried all possible boot method even USB JIG, but cant get the phone to download mode so i can re-flash its firmware

    note when i first try to update the phone i can make it to download mode via the reboot options when the phone is running

    is there any other method to make that download mode on the phone?
    or any suggestions about this.


    thanks in advance

    Advertisement
    :
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Welcome penumbra!
    I am not familiar with that exact device but have you tried the power/volume down/home button combo?
    penumbra likes this.
  3. penumbra

    penumbra New Member

    ok so i give my sgs to a repair shop, they jtag unbrick it, turns out that the phone pcb is SHW-M110S so they put a firmware for that model.

    the phone is now working whit no problem until.. i powered it off and powered it on all contacts,massages are gone and all setting returned to default iv tried factory reset on recovery mode, but a red text code poping saying something like cache problem invalid argument etc. so i return the phone to the repair shop again, and they re-program it, but does not solve the problem. they say the phone chip is damage, could this be because of jtag? or they just firmware issue

    FWI this phone is fairy new
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Hello again penumbra!
    You said the phone is fairly new.
    I did some searching and found that the GT-I9000 and the SHW-M110s are 2 different phones, both released mid 2010. I'm wondering is the phone new to you, or used/new? Not knowing the history of the phone can be a guess.

    I also asked around from some of my guide friends, and it appears that sometimes another phones firmware can fix similar devices.

    Did the store try to flash the firmware for the GT-I9000?

    Did you get the phone from the said shop?
    penumbra likes this.
  5. penumbra

    penumbra New Member

    sorry i'v been out for a while

    the phone what bout a mall.
    when i go to >settings>about phone the model number says GT-I9000
    also in the back of the phone where the battery is, a sticker says its a GT-I9000. so the repair shop try to reprogram it with a file for that model.
    but after that the phone does not boot anymore, that's where the jtag came

    so they open the phone disassembled it and saw that the phones PCB is a SHW-M110S model

    now when i go to about phone the model number says SHW-M110S
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    So you bought the phone used?
    What is the current status of the device now?
Loading...

Share This Page