SGS won't do anything[Explained in thread]Support

Last Updated:

  1. amar14

    amar14 New Member

    Okey ive rooted my sgs 1week ago and yesterday is shut itself off and went to the boot screen. ive spend exactly 24hours trying to figure it out before posting here. the things that wont work and i've tried so far:

    1- download mode (the volume down + home button + power button or volume up + down) ive tried every method there is.
    2- Odin3 v1.70 ( can't use it because I can't go into download mode)
    3- everything with the usb cable.

    basiclly the SGS will only go to the boot screen & when usb plugged in it will only show the green battery on the phone screen.

    I would like some advice. everything new would be good
    (but please dont give me any info about how to jigg it, im not that handy)

  2. sid11

    sid11 Member

    Jig is the only option left

    or else Samsung Service Center
  3. goyal.sanchit

    goyal.sanchit Well-Known Member

    What is jigging?
  4. sid11

    sid11 Member

    Jig is a usb cable pin with 301k resistors

    which can make ur DEAD SGS into download mode

    so that u can flash it

    u can even make it at home ( for more info search at xda)

    or even u can buy it ( i dont remember the site now :p)
  5. amar14

    amar14 New Member

  6. amar14

    amar14 New Member

    hmm it says -when i use adb reboot - device not found.(even tough i have the correct drivers)
    so i guess my last option is to buy a jig?
    what do you guys think?
  7. snapper.fishes

    snapper.fishes Well-Known Member

    If you can't get into download mode, jig is your only option. You can buy one for scrap on ebay.

Share This Page