Support SGS2 Kies not syncing OS 2.3.5

Discussion in 'Android Devices' started by alexm8, Nov 17, 2011.

  1. alexm8

    alexm8 Member
    6

    Nov 16, 2011
    9
    1
    6
    i have recently upgraded to the the SGS2 firmware 2.3.5 (from my previous 2.3.3) and i can no longer sync to my phone

    it connects fine with the MTP initialisation and connected message popping up on the notification bar, but when i click sync, nothing happens on the phone

    plese help :thinking:

    alex
     

    Advertisement
  2. napi1

    napi1 Member
    6

    Nov 17, 2011
    5
    2
    6
    Malaysia
    try to key in this in dialer

    *#7284#

    it has 4 option there..


    UART
    MODEM
    PDA
    USB
    MODEM
    PDA

    For usb. select the PDA.if it already selected to PDA. reselect it by select MODEM and then PDA again.. Only change the USB setting.. andthen press back. try reconnect to kies again..
    hope it helps..
     
    suvarghyadutta likes this.
  3. Medion

    Medion Well-Known Member
    223

    Aug 14, 2010
    1,855
    958
    223
    Male
    Auburn, WA
    Consider yourself lucky. The 2.3.5 update isn't even available for me (non-branded phone).
     
  4. napi1

    napi1 Member
    6

    Nov 17, 2011
    5
    2
    6
    Malaysia
    mine update now is 2.3.6
     
  5. dunjamon

    dunjamon Well-Known Member
    48

    Dec 20, 2009
    351
    16
    48
    Same as me...I've been checking it constantly.
     
  6. mk2vr6

    mk2vr6 Member
    25

    Nov 12, 2011
    10
    0
    25
    I flashed 2.3.5 using Odin, after struggling for longer than I should have with The crap Kies software.
    Took ten minutes if that, where as i wasted hours trying different things with Kies.
     
  7. adamantell

    adamantell Well-Known Member
    46

    Jun 6, 2011
    147
    6
    46
    Sales
    England
    Three, pushed the update 2.3.5 and for me it's unreal so much smoother and faster then 2.3.5 no charge or sync problems here.
     
  8. MightyMarshall

    5

    Dec 3, 2011
    6
    0
    5
    National Sales Manager
    England
    hi all,

    any luck with , as I believe I have a similar problem, but that *# business didn't work....

    many thanks
     
  9. war7

    war7 New Member
    5

    Jan 1, 2012
    1
    0
    5
    OMG>>>> Just works fine for me>>>>>>>>>Thanxxx
    Happ New Year every one
     
  10. suvarghyadutta

    suvarghyadutta New Member
    5

    May 26, 2012
    2
    0
    5
    Bingo....I just upgraded from Froyo to Gingerbread 2.3.6 today and my phone stopped being shown in either Kies or in My Computer...got very worried. Googling led me onto this site and voila...this remedy worked like magic.

    Thanks to all.
     
  11. anasdimi

    anasdimi New Member
    5

    Oct 3, 2012
    1
    0
    5
    I do not know if this thread is closed or not. I was googling regarding a similar problem and end up here.
    I have the same problem with my SGS2 and Kies but my android version is 2.3.3. I did not have that problem with Windows XP but I am facing it now with Wndows 7 (I do not know if this is relevant). The keying of *#7284# does not give me the same options as described above ( I imagine that is because I have the older android version) I tried to upgrade the android version but Samsung update tells that there is no upgrade available.....Any ideas, anyone?
     
  12. ironass

    ironass VIP Member
    VIP Member
    1,243

    Aug 17, 2010
    11,335
    5,546
    1,243
    Male
    Keeping one step ahead of the Tax man
    Cotswolds, England
    Hello and welcome to Android Forums anasdimi! :)

    To see if there is an update available for your phone, see posts #1 & #2, here.

    The majority of Galaxy S2's are on at least Gingerbread, Android 2.3.5 or 2.3.6, with even further updates to Ice Cream Sandwich, Android 4.0.3 & 4.0.4, being available.

    It all depends on your CSC code and whether your phone has been altered, rooted, flashed, etc; in any way... as explained in the posts.

    They also explain what you can do to update your phone yourself.

    Hope this helps.
     

Share This Page

Loading...