SGS3 Accounts & Sync SettingsSupport


Last Updated:

  1. alistair94

    alistair94 New Member This Topic's Starter

    Joined:
    Jun 14, 2012
    Messages:
    3
    Likes Received:
    0
    When I got my S3 a few days ago there were settings in Accounts and sync to disable background data or enable it on wifi only.
    These options have vanished, now see just the list of accounts to sync. I am unable to disable background data - any suggestions?
     

    Advertisement
  2. alistair94

    alistair94 New Member This Topic's Starter

    Joined:
    Jun 14, 2012
    Messages:
    3
    Likes Received:
    0
    Silly me! That's not where the setting was, it's in settings, data usage then menu! I'll get the hang of ICS yet!
     
  3. nigelk

    nigelk New Member

    Joined:
    Oct 14, 2012
    Messages:
    2
    Likes Received:
    0
    I could kiss you! I had the SGS3 syncing fine, I'd never seen those settings under data usage, then I installed a battery saver app which switched off those settings. Couldn't find any answers with Google as to why my gmail account said "sync disabled", until I found your post. Thankyou!
     

Share This Page

Loading...