[SGS3-R530M] Return to stock & reset your flash counter


  1. Pacmanmode

    Pacmanmode Well-Known Member

    I just did a search in google for the firmware :D hope it helps !!!!

    I tried rename the file before finding this link and didn't work, so I think is best to use this one it work PERFECT ... phone is back to stock " Normal "
    divagirl likes this.
  2. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    nuttmeg was able to flash back to stock just fine once he removed the md5 filename, i already removed it on my server so any suture downloads will be fine
  3. n4zty

    n4zty Well-Known Member

    Same file just shabby forgot to rename the tar file from .tar.md5 to .tar which anyone can do by right clicking and renaming.
    Pacmanmode likes this.
  4. pjax

    pjax Member

    I registered just to say this


    Shabby's TAR file keeps failing, even after removing the "md5" extension
    Pacmanmode's link did the trick. Thanks Pacman! almost done flashing!


    UPDATE: Pacman's link got me stuck in the Metro PCS logo
    Pacmanmode likes this.
  5. nuttmeg

    nuttmeg Well-Known Member

    Don't know why it wouldn't work for you, but work for others andyou may have had a bad download.
  6. pjax

    pjax Member

    Pacman's link got me stuck in the Metro PCS logo

    this is probably just me
    will try redownloading Shabby's TAR

    is it possible to do a "checksum" for these things?

  7. nuttmeg

    nuttmeg Well-Known Member

    odin does a md5 checksum, just remember to take off the .md5 and it will warn you about changing name, just ignore it and proceed and it should look like a zip file after you rename it. You should now have a .tar file.
  8. pjax

    pjax Member

    thanks for the help everyone

    I entered stock recovery, did a factory reset and wiped the cache

    got everything to work :D
  9. Pacmanmode

    Pacmanmode Well-Known Member

    that happen to me and what I did was remove the battery and it work.
  10. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    i removed the md5 extension the other day so if you are re-downloading it its just a tar..
  11. Pacmanmode

    Pacmanmode Well-Known Member

    Listen to the big boys I just got lucky with that link cause I got a little desperate and found that , I don't know nothing about this... I'm a graphic designer :D
  12. n4zty

    n4zty Well-Known Member

    oh perhaps we can use your skills with some custom boot animations :D
  13. Pacmanmode

    Pacmanmode Well-Known Member

    mike28 likes this.
  14. jrpepper

    jrpepper Member

    Thank you very much shabbypenguin.

    I thought I had it working but I guess not. Odin won't flash the tar. It gives me this:

    <ID:0/004> Added!!
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> PK
    <ID:0/004> NAND Write Start!!
    <ID:0/004>
    <ID:0/004> Complete(Write) operation failed.
    <ID:0/004> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)


    And on my phone, it says "Unsupport dev_type" in red. Any ideas on what could be wrong?

    I've tried different USB ports and the phone will restart just fine.
  15. pjax

    pjax Member

    That's exactly what was happening with mine

    I used the TAR file from pacman's post and it worked fine



    I also noticed that shabby and pacman's files are not exactly the same. Shabby's at 690+ Mb. Pacman's at 700+ Mb

  16. Boomkid

    Boomkid Well-Known Member

    Okay for some odd reason while I was installing metropolis rom it didn't work so I tried to restore to one of my backups in TWRP but all my TWRP backups decided to delete themselves so without panic I remembered shabby put this thread up. I ran into a little snag while using this method and file so before saying thanks to shabby I would first like to detail my problems so that those with my problem can try what I did instead of asking the same questions over and over.

    I downloaded the .tar file shabby put up but like everyone else I had problems. First being the .md5 attached at the end of the file. So I right-clicked the file, clicked on rename and removed the .md5 that was there.

    I then went to odin and did all that was asked of me in the first thread by shabby but it still didn't work. I did a little investigating and noticed that within that .tar file was a 1GB file! So I extracted that file and right-clicked on it, clicked on rename and removed the .md5 that was attached to it's name.

    Tried again with odin but still no cigar. Out of desperation I then renamed it again but this time adding another .tar to it. So it looks like this:

    R530MVQALJ1.tar.tar

    Looks foolish I know but it worked1 Thanks shabs.
    ewok896 likes this.
  17. ewok896

    ewok896 New Member

    Thank you so much, I was just about, to be quite frank, f%#&@d up the ass over this semi-brick issue I was having. Then after a couple hours of searching when I was nearly about to give up, TA DA, I found this thread and it was quite surprising because nobody wants to support the oh-so-great Metro PCS for anything, so thank you, thank you, thank you, THANK YOU, YOU LORDS OF COMPUTERS. Where'd you guys learn how to do this stuff, anywho? Sorry for claiming dorkdom of newbs. Ok, so the rom finished installing, but I still have my initial problem. I ran a clockworkmod rom on my phone and when I updated to another nightly, my phone cdma capabilities stopped working. I can't make calls or send texts, but I can still use data. When I go under my phone info, it says my number is 000-000-1729, which is definitely not my phone number. Any help? :confused:
  18. nuttmeg

    nuttmeg Well-Known Member

    You have to call metro to get your MIN/MDN number.

    1. In dialer enter *#22745927

    2. Enable Hidden menu. Exit back to dialer

    3. In dialer enter **772

    4. Select Edit option in the NAM Info screen

    5. Enter phone number in the MDN field.

    6. Enter MIN in the MSID field.

    7. Press back key. Select Done. Device will reset.
    Twin Prime likes this.
  19. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    updated post #3 :)
    mike28 likes this.
  20. airtioteclint

    airtioteclint Well-Known Member

    Worked perfectly for me my flash counter is now at zero. I have no fear now, bring on the motherboard glitch.
    mike28 likes this.
  21. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    hahah i had this method sort of figured out back before i even got my phone but i didnt wish to have anyone risk bricking in fear of crap going wrong (man oh man am i so glad too as my original plan was to use anothe rphoens file which would have bricked) but the flash counter reset will work on ANY metropcs SGS3 16GB model. if they ever release a 32GB model one will have to be made for that one

    now... who wants to help me get a custom downloader count of 9001 so we can say it is over 9000?!!?!?! :p
    mike28 and airtioteclint like this.
  22. ruthlessnature

    ruthlessnature Well-Known Member

    Where exactly does it show you the flash counter?

    Sent from my SCH-R530M
  23. nuttmeg

    nuttmeg Well-Known Member

    when you go into download mode you will see a counter, and also in about phone you will see it says modified.
  24. ruthlessnature

    ruthlessnature Well-Known Member

    Thank you sir.

    Sent from my SCH-R530M
  25. Gam3r 4 Life

    Gam3r 4 Life Well-Known Member

    Sorry for the confusion but is this working now or not? Ive read the whole thread and there is conflicting info on what download to use. I am currently downloading the one from #3 and it is still .md5. So are we suppose to just remove the .md5 to .tar and flash in odin? Or are we suppose to use the other download thats in this thread. Thanks guys.
Loading...

Share This Page