Support SGS3: Talkback freaked me out

Discussion in 'Android Devices' started by davewoon, Jun 12, 2012.

  1. davewoon

    davewoon Member
    6

    Jun 12, 2012
    8
    3
    6
    Hi everyone,

    i just got my first Android phone, first Samsung Galaxy, and it's great!

    today, in a meeting, i nearly fell off the chair when it started reading out that the "FOLDER OPEN!!!!" and then "FOLDER CLOSED!!!"

    Now, i've searched online, done the Accessibilities/Talkback/turn-on, uncheck, turn off, etc. but that doesn't work.

    Also, i don't have lightflow installed, so that didn't work.

    Does any one else know if there is any work around? this is crazy if i can't stop it talking back to me everytime i open a folder!

    Is this a bug? is there anyone working to fix this?
     

    Advertisement
  2. davewoon

    davewoon Member
    6

    Jun 12, 2012
    8
    3
    6
    ok, i think the workaround is to do this:

    If you go to Settings > Apps > All > Google TTS Engine


    but that means that i lose the Google TTS - any idea what that is and what that means?
     
    GStadium and jerofld like this.
  3. chillibean

    chillibean Well-Known Member
    48

    Apr 29, 2011
    163
    24
    48
    Male
    customer services
    Cambs UK
    TTS - text to speech
     
  4. Doit2it

    Doit2it Well-Known Member
    Contributor
    173

    Oct 23, 2009
    1,962
    467
    173
    Male
    FedEx... yea, those guys
    Nashville, TN
    In this thread someone mentioned LightFlow and ICS are to blame. If you have LightFlow, you might have to uninstall till there is a fix.
     
    jerofld likes this.
  5. chrlswltrs

    chrlswltrs Well-Known Member
    323

    Nov 12, 2009
    6,728
    1,790
    323
    Male
    Private Security
    Seattle
    I use light flow with ICS and have not had any problems at all, or experienced anything like the OP describes.
     
  6. matttye

    matttye Well-Known Member
    163

    Apr 26, 2010
    1,939
    379
    163
    Senior Legal Secretary
    Lincoln, England
    Go into Settings > Accessibility and see if there are any other services ticked other than lightflow. If you have something installed that uses the ICS accessibility features, it is the accessibility features that are buggy, so anything, not just lightflow, that makes use of them could cause that to happen.

    Go into accessibility and untick EVERYTHING.

    Also, I'm sure you have, but just triple check you don't have lightflow installed.
     
  7. davewoon

    davewoon Member
    6

    Jun 12, 2012
    8
    3
    6
    There is no way i'm having lightflow as i didn't install it, and the only services that i have on Accessibility/Services = Talkback and Notification Toggle.

    This crept up on me again last night. Not impressed.

    The only way is to go and disable ALL text to speech.

    Google TTS and Samsung TTS have to be disabled, and then it's fine. This is definitely a bug that needs to be addressed
     
    GStadium likes this.
  8. goughy

    goughy Well-Known Member
    16

    Jul 30, 2010
    84
    3
    16
    There is a lot of chatter about this "talking" problems. The creator of lightflow has raised an issue with google, as it is not lightflow itself that is causing this problem. It is a problem with the accessibility services. I have tasker installed, and if I have accessibility checked on for it I get the talking issue. You say you have Talkback and Notification Toggle in your accessibility section. Are they both turned off? If Notification Toggle is turned on then you will have the talkback problem. As yet, I can find no one that has a fix for it short of disabling all TTS engines, which I don't want to do.
     
  9. GStadium

    GStadium Active Member
    15

    May 1, 2010
    31
    0
    15
    ICT Support
    North east England
    This is a very bad bug, which I hope Samsung will get onto as soon as possible. I've found no way of stopping the voice cutting in unwanted (at full volume) from time to time.

    After frequently getting a male voice loudly announcing "Screen four of seven" and making me unpopular at work, I switched off Talkback and SVoice and disabled the Google TTS Service. The next day, I was embarrassed to find I was the annoying person on public transport that had their phone announcing things loudly in a female voice.

    Rooting around on the phone showed that there was also a Samsung TTS Service that described itself as "old" and said there was no need to stop it. I disagreed and stopped it, but saw no option to disable it. I find it very frustrating that the top of the range phone seems to impose its settings on the user in this way.
     
  10. matttye

    matttye Well-Known Member
    163

    Apr 26, 2010
    1,939
    379
    163
    Senior Legal Secretary
    Lincoln, England
    The author of light flow said its an Ice cream sandwich bug that affects other devices too. It's not samsungs fault. I'm sure Google will fix it in jelly bean.
     
  11. GStadium

    GStadium Active Member
    15

    May 1, 2010
    31
    0
    15
    ICT Support
    North east England
    Have to admit I'm not very hopeful about a quick fix. As far as I know, there's no release date for Jelly Bean yet and, in any case, I expect to have to wait for my carrier (Orange) to release its own branded update. Does anyone know how Orange compares with other carriers in this respect? (My last phone was bought direct from Amazon - and consequently cost a fortune - so updating was under my own control until now).
     
  12. happyarthur79

    happyarthur79 Well-Known Member
    18

    Jan 22, 2011
    99
    10
    18
    South Wales
    It will be an app you have installed. I installed the app so I had iphone like notifications on my lock screen for texts etc and this made my phone do exactly the same as yours is doing.
    Delete the last few apps you have installed and I'm sure the issue will be sorted.
     
  13. BlueNose

    BlueNose New Member
    5

    Oct 26, 2009
    3
    0
    5
    Evesham,UK
    Same with me. I had installed Addons Detector by Denper. Removing it cured the problem.
     
  14. GStadium

    GStadium Active Member
    15

    May 1, 2010
    31
    0
    15
    ICT Support
    North east England
    It may well be an app called Notification Toggle, which I find useful. As I'd rather have this than a voice from the phone, I've disabled both of the Text to Speech services and this seems to be a passable workaround for now.
     
  15. ilordvader

    ilordvader Well-Known Member
    16

    Oct 20, 2011
    93
    7
    16
    India

    THANK YOU +
    i unistalled LightFlow & now when i open folder it doesnt talk back
    Thank god :)
     
  16. byrds8

    byrds8 Well-Known Member
    38

    May 21, 2011
    147
    14
    38
    USAF
    I didnt have it with an older version of lite flow but when there was an update today that supposedly fixed the S3 color issue I installed it. Needless to say the color issue was still there and it started talking to me. After I uninstalled lite flow it stopped talking. Funnier still though there is no longer an option in accessibility for talk back either.
     
  17. jhongebs

    jhongebs New Member
    5

    Nov 3, 2012
    1
    0
    5
    pls fix my galaxy s3..when i open talkback..i cant turn off it.and i cannt find may application,accessibility in my seetings.only wifi,blutooth,data usage,more settings,home screen mode,blocking mode,sound,and display are those left in my seetings.pls help me???????????i use jelly bean 4.1.1
     
  18. mousi

    mousi New Member
    5

    Nov 28, 2011
    1
    0
    5
    I had this problem as well but I thought I should try light flow again. Well, it doesn't speak anymore. And the reason is that I stopped using touchwiz. If I go back to touchwiz, I get this probllem but not in Apex.
     
  19. 1lastman

    1lastman New Member
    5

    Dec 4, 2012
    1
    0
    5
    On the Samsung Galaxy S 3, press and hold the power button as if to turn the device off. There should be a button for Accessibility. Double tap, then proceed to turn Talk Back off
     
  20. joeyahsam

    joeyahsam New Member
    5

    Dec 10, 2012
    2
    0
    5
    Male
    at&t Sales
    McKinney, TX
    hey guys, I have same problem here. I cannot turn off the talk back. All visible screen options in accessories do not show the full available options, so I can't get to the toggle for turning talk back off. Can anyone offer any suggestions. I tried downloading the toggle app, and it does the same thing. Only a first level of optios are available and the talk back is not visible. Even when reading emails, I can only see the first 5-6 emails and cannot scroll down in the view.
     
  21. joeyahsam

    joeyahsam New Member
    5

    Dec 10, 2012
    2
    0
    5
    Male
    at&t Sales
    McKinney, TX
    Hello all,
    I just got off of the samsung help desk for the Samsung Galaxy III for the "how to turn off talk back issue". When in the settings screen, you can only see a part of the screen. You have to double click and hold (i.e. tap, then tap and hold) to allow the screen to scroll down to the accessability option. Then you can go into the option and turn talk back off. It took me a while searching through all of the different setting and I could not figure it out for the life of me. Thanks Samsung. Their on line chat POC helped within 5 minutes. So, if you get stuck with talk back on, and can't figure out how to get back to the screen to turn it back off, remember to double tap and hold on the second tap.
     
  22. Justjoe1234

    Justjoe1234 New Member
    5

    Apr 12, 2013
    1
    0
    5
    Male
    Projects
    Sydney AUSTRALIA
    I recently installed the exact same application, Addon Detector, and that's when I started getting the annoying voice notification. I use the solution suggested by others in terms of going to Settings > Applications Manager > All > Google Text-to-Speech. I hit Disable and the problem went away but I then re enabled it and the issue was still resolved. So it's a typical IT solution... Turn it off and on again :)
     
  23. dmarcus48

    dmarcus48 New Member
    5

    Mar 24, 2013
    1
    0
    5
    I just had the same issue. Had light flow installed, then I disabled it, still got the folder opened msg. Long story short I have tasker installed and the tasker-jb was enabled, disabled that and the MSG cleared.
     
  24. Coffee Guy

    Coffee Guy New Member
    5

    Jul 31, 2013
    1
    0
    5
    I did the double finger scroll, disabled and enabled talk back and finally, someone said there may be a problem with another app messing up talk-back. I have "Mute that ad!" installed on my Galaxy tab2 to kill Pandora ads and it will not let talk-back die. Stopped "Mute that ad!" and talk back stopped the annoying "page one of seven" message. If "mute' is on, so is the annoying talk back message.
     
  25. KRSC2U

    KRSC2U New Member
    16

    Dec 16, 2013
    2
    1
    16
    triple tap home icon to access accessibility then double tap on/off slide tab to off...
     
    Granite1 likes this.

Share This Page

Loading...