Shared Google Calender not on phone


Last Updated:

  1. jplamb

    jplamb Well-Known Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    77
    Likes Received:
    3
    Hi all

    I have got quite a lot of calenders on Google, some are shared with other people some are shared with my from other people and they all sync to my phone except for one of the most important ones which is on my Calender on the pc and the Google site but not on my phone.

    I had the owner unshare it with me and then re share it but this has not worked. does anybody know how i can sort this? it is really important that i have that i can see it on my phone.

    Thank you in advance

    James:confused:
     

    Advertisement
  2. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Have you tried - Open calendar > menu > more > calendars > Check mark the one you're missing?

    I'm on a Sprint Hero so it might be a little different, but should be close.
     
  3. jplamb

    jplamb Well-Known Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    77
    Likes Received:
    3
    Yes i have made sure that all calender that i want are ticked in the list but this one is not displayed in that list.

    Cheers for the reply
     
  4. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Ok, if you go to Google calendars in a browser, does the one you want show up on the left under "My Calendars"?
     
  5. jplamb

    jplamb Well-Known Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    77
    Likes Received:
    3
    it does not show up in My calendars, but it does show in Other calendars.

    James
     
  6. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Hmmm... let's see - In a browser, under other calendars try: Add > Add A Friend's Calendar. Also try under My calendars: Settings > make sure the calendar you want is checked and subscribed to.
     
  7. jplamb

    jplamb Well-Known Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    77
    Likes Received:
    3
    hi,

    thank you for your help, i have now sorted the problem, I am not too sure what actually worked in the end but i think it was me unsubscribing from the shared calendar and then getting the phone to sync a few times to see that it was not shared and then having the calendar reshared and syncing the phone, I also deleted un needed calendars that i had subscribed to such as the day of the year and the weather, all which are not needed.

    Thank you again for your help
     
  8. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    On a side note, calwidget is great for viewing different calenders on your home screen

    Tapatalk. Samsung Moment. Yep.
     

Share This Page

Loading...