Shaw Email Not Syncing When Not On WiFiSupport


Last Updated:

  1. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    I am having some difficulties with syncing my Shaw Cable email account while not on WiFi. If I'm on a WiFi network, I have no difficulties with email. However, I noticed that when I'm away from my WiFi network at home, I cannot sync with this email account. I get a "Network error" alert.

    With Hotmail, I have no difficulties at all. My Hotmail account is able to sync where ever I go whether on or off WiFi.

    I'm currently with Bell (Canada). I used to own a Nokia N97 and had no difficulties with Shaw on that phone.
     

    Advertisement
  2. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    Had to call both Shaw and Bell to resolve this. POP server should be "pop.shaw.ca" and SMTP server should be "mail.1xbell.ca" for those interested. Apparently, I was using settings that work only while on Shaw internet (like my PC at home).
     
  3. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    Now I cannot send email when connected to my WiFi network at home. Apparently, my home Shaw internet provider does not allow me to send email via my wireless carrier's SMTP server. I can receive emails fine at home or away. The only way I can send emails while at home is if I turn off WiFi.

    Is there any way to force my email client to always use my carrier's network when sending emails regardless of whether or not I am connected to WiFi?
     
  4. justme8800

    justme8800 Well-Known Member

    Joined:
    Sep 18, 2010
    Messages:
    154
    Likes Received:
    19
    Geez, that must be annoying. There are ways to make your phone connect through the cell network, but not ways to make a specific app do that afaik. Not without hacking the phone, at least. Is there a way to work this out with Shaw? Make your phone use a proxy at your house, maybe?
     
  5. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    I found a solution to my problem, thanks to Slug. Just used my gmail account to poll my other accounts and just use the gmail app. Works quite well.
     
  6. jeffff

    jeffff Member

    Joined:
    Dec 17, 2010
    Messages:
    5
    Likes Received:
    2

    Hello, I too was having problems with Shaw. I adjusted both the POP and the SMTP to what you said above. However I get the message:

    "Set up could not finish, unable to connect to server""

    Any suggestions would be appreciated. I'm using the Galaxy Tablet BTW

    Sorry guys I just posted in the Tablet forum...........answer there if you can:)
     
  7. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    I stopped the Gmail polling of my Shaw account. I found that it wasn't timely enough. Instead, I forwarded my Shaw emails to my Gmail account. This allowed me to take advantage of the push mail feature of Gmail. I get notification of emails for my Shaw account instantly.
     
  8. Stuntman

    Stuntman Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2010
    Messages:
    3,510
    Likes Received:
    809
    What I did for the Mail app is set the SMTP server to my Gmail SMTP server (
    smtp.gmail.com). In Gmail, I set it to show my Shaw account in the from field.

    I primarily use my Gmail app on my phone as it has push mail and I get notifications of email instantly. I occasionally use the Mail app. Whichever app I use, all sent emails will appear as is it were sent from my Shaw account.
     

Share This Page

Loading...