Support Showing pictures in emails

Discussion in 'Android Devices' started by farmersboy, Aug 13, 2012.

  1. farmersboy

    farmersboy Member
    16

    Aug 13, 2011
    11
    2
    16
    Male
    Design Engineer
    Brackley, UK
    No doubt a simple setting I've missed somewhere; how can I get my phone to show pictures within emails without having to click on 'show pictures' every single time. It does this in both Hotmail and Gmail and is driving me nuts!
     

    Advertisement

  2. bigt

    bigt Well-Known Member
    43

    May 19, 2010
    251
    42
    43
    Admin
    Hereford
    When you touch/click the 'show pictures' button it should change to 'always show pictures from this sender', touch/click that aswell
     
  3. farmersboy

    farmersboy Member
    16

    Aug 13, 2011
    11
    2
    16
    Male
    Design Engineer
    Brackley, UK
    No, I don't get that, and if I click on 'Display images', come out of the email and go back in, I have to click it again!
     
  4. bigt

    bigt Well-Known Member
    43

    May 19, 2010
    251
    42
    43
    Admin
    Hereford
    When you (or when I do) click on 'show pictures' it immediately changes to 'always show pictures from this sender'

    Don't come out then go back in, I will do some screenshots
     
  5. bigt

    bigt Well-Known Member
    43

    May 19, 2010
    251
    42
    43
    Admin
    Hereford
    [​IMG]

    then, straight away

    [​IMG]
     
    Granite1 likes this.
  6. farmersboy

    farmersboy Member
    16

    Aug 13, 2011
    11
    2
    16
    Male
    Design Engineer
    Brackley, UK
    Yep, understood, but I don't get that. I don't get the "always show pictures from this sender", once I click on "show pictures" that bar goes blank, I don't get the second option at all.

    I'm familiar with it on my Archos tablet, but I don't get the option on my One S, hence the query.
     
  7. bigt

    bigt Well-Known Member
    43

    May 19, 2010
    251
    42
    43
    Admin
    Hereford
    Have you tried a factory reset? That's all I can think of, I certainly can't find any setting to affect this as it happens in multiple apps
     
  8. farmersboy

    farmersboy Member
    16

    Aug 13, 2011
    11
    2
    16
    Male
    Design Engineer
    Brackley, UK
    No, I haven't tried that yet. Must do a back-up....
     
  9. johnnyinbelfast

    johnnyinbelfast New Member
    6

    Jun 11, 2010
    4
    1
    6
    I have the same problem. It is only an issue in the email app. Not in the gmail app. The screenshots above look like they are from the gmail app. We want that same functionality in the regular email app...
     
  10. farmersboy

    farmersboy Member
    16

    Aug 13, 2011
    11
    2
    16
    Male
    Design Engineer
    Brackley, UK
    Quite by accident I've cured it....

    1.Scroll across to your hotmail screen, and hit the arrow in the top right hand corner that takes you into the email proper.

    2. Go to Menu, Settings, General Settings and turn off "Show threaded view"

    This will now automatically show pictures, bizarrely.
     
  11. Valscor

    Valscor New Member
    5

    Sep 7, 2012
    1
    0
    5
    Hi farmersboy, I tried this but it doesnt work for me:( Wonder why?
     
Tags:

Share This Page

Loading...