shut off stock text message app


Last Updated:

  1. FemDroid

    FemDroid Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    9
    Likes Received:
    0
    how do i turn off the stock text message app?
     

    Advertisement
  2. what_stanger?

    what_stanger? Member

    Joined:
    Nov 12, 2009
    Messages:
    19
    Likes Received:
    2
    you mean turn off its notifications?

    go into the stock messaging application and then press
    menu>settings>received notification and uncheck it.
     
  3. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    this.

    You can't actually "shut off" the stock messaging app, because all other messaging apps use the stock messaging app to pull messages through. Which means, even rooted, you can't actually uninstall the stock messaging app and still get messages
     
  4. jbx2

    jbx2 Member

    Joined:
    Feb 26, 2010
    Messages:
    5
    Likes Received:
    0
    Before installing 2.1 I was able to use Chomp SMS without the HTC message app responding to messages. Somehow I was able to disable the stock app. Now I'm still using Chomp but the stock app also activates whenever I get a message. I can't figure out how to fix this issue either, but prior to 2.1 it could be made transparent.
     
  5. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    you've still got to go into the messaging app and change the notification settings.

    The phone will always use the stock messaging app to pull texts through, it's just a matter of making sure it doesn't notify you that a text has come through, and making sure that the third-party app of your choice does notify you of a new text
     
  6. the CP

    the CP Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    46
    Likes Received:
    8
    Using Chomp on 2.1 unrooted, I only get the Chomp notifications. I did so by simply following the steps listed by stranger in post #2.

    The only reason I get two notifications now is because I'm using SMS Popup to set different notifications for specific contacts. My girlfriend or best friends have their own, so I know I should get there a bit faster if I hear it, lol. If that's the case, my phone usually pulls in the Chomp notification first, then a few seconds later gives me the user-defined notification via SMS Popup.

    Still haven't figured out how to setup different notifications without doing it this way, so if anybody can answer I'd appreciate it (not trying to thread jack).
     
  7. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,271
    Likes Received:
    7,854
    The Stock messaging app, cannot be disabled on a stock Hero, you can disable it's notification features but that is it.
     
  8. jbx2

    jbx2 Member

    Joined:
    Feb 26, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks to all, yep it was right there in the stock app. Turned off notification and I'm good to go, thanks again
     
  9. lesmont

    lesmont Member

    Joined:
    Dec 23, 2011
    Messages:
    5
    Likes Received:
    0
    how do you turn off built-in messaging app
     
  10. lesmont

    lesmont Member

    Joined:
    Dec 23, 2011
    Messages:
    5
    Likes Received:
    0
    ok how do you do that
     
  11. Lobo89

    Lobo89 Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    70
    Likes Received:
    10
    In the app, go to menu/settings and deselect Notifications.
     

Share This Page

Loading...