Shutting off word suggestion?Support


Last Updated:

  1. mikayluh

    mikayluh New Member This Topic's Starter

    Joined:
    Sep 24, 2011
    Messages:
    1
    Likes Received:
    0
    I just got the Samsung Galaxy today, and I've been using it to text all day. I was messing with some settings (big mistake) to try to get word suggestion to turn on.
    WELL, it did. And now it won't shut off. And I hate it.
    I've gone to Settings, languages and keyboard, android keyboard, and unchecked quick fixes show suggestions and auto complete.
    yet that pesky little box keeps popping up when i typed. I know it doesn't have to be there because i haven't used it all day, and now it won't go away. help
     

    Advertisement
  2. new optimus

    new optimus Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    4,199
    Likes Received:
    1,454
    android keyboard or swype? I believe you said android but just double checking.

    menu/ settings/ language and keyboard settings/ android keyboard settings/ Show suggestions, uncheck the box, right under quick fixes and right above auto-complete.
     
  3. suzabelle

    suzabelle New Member

    Joined:
    Oct 17, 2011
    Messages:
    2
    Likes Received:
    0
    hi there! please help. i'm having a similar problem. maybe i butt enabled "show suggestions," i don't know--i don't think so--but somehow, "show suggestions" got turned on. i know how to enable/disable "show suggestions;" however, it doesn't matter if i uncheck the box for "show suggestions" in my android keyboard settings...i still get suggestions.

    is anyone else having this problem and been able to fix it? it's maddening! i've also been having little glitches in texting since this occurred, like i'll type letters and they won't appear or i can't type anything. texting is just acting plain weird. never had problems like this before the mysterious appearance of "the suggestions."

    btw, as far as troubleshooting goes, i've powercycled (took battery out, wait 30 seconds, replace) and NO LUCK! :confused:

    thanks in advance for any help you may be able to give~! :)
     
  4. suzabelle

    suzabelle New Member

    Joined:
    Oct 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hi Mikayluh,

    I had the same problem with my LG Optimus...Try this: Go to Settings-->Language & Keyboard-->Swype (swype settings)-->Word Prediction Make sure Word Prediction is unchecked.

    Good luck :)
     

Share This Page

Loading...