Signal strength on S3


Last Updated:

  1. Phones1966

    Phones1966 Active Member

    Is anyone having issues with the signal strength on the Verizon S3? Is it the radio? Can this be changed? Also having problems with email as far as puing it through reall time. There seems to be a delay. Can anyone steer me on how to adjust this to push?

    Advertisement
  2. Atma

    Atma Well-Known Member

    Hi Phones and welcome to the forum. :hello:

    Sorry, I don't have an answer for you. I just wanted to welcome you and suggest you might check the Galaxy S3 forum or even the Verizon forum. It sounds to me the problems you describe could be a carrier issue as much as the phone.
  3. makissig

    makissig Member

    @ Phones1966

    Here is your answer. It is really extremely easy. This is the step-by-step process:

    1. Go to phone Settings.

    2. Go to Accounts and Synch.

    3. Select Add Account.

    4. On the screen that shows up, select Email.

    5. On the next screen write your email account (eg. johndoe@gmail.com) and your password.

    6. Click on Manual Setup (DO NOT CLICK ON NEXT).

    7. On the next screen choose Microsoft Exchange Active Synch (yes, this is the correct one, do not be surprized!).

    8. On the field Domain\user name, make sure that you have your complete email address, preceded by a \ (ie. \johndoe@gmail.com).

    9. Your password should also be entered (it is done automatically, but if it is not, add it yourself).

    10. In the field Exchange Server use m.google.com (check with other email providers what you shoud use - I use a gmail based email service (gmail apps) so I can not help you here, but I am sure that it is easy to find out).

    11. Check Use Secure Connection and uncheck Use Client Certificate.

    12. Click Next and OK if an information box pops up.

    13. Change the Account options as desired and click Next.

    You are all set. It works like a charm for Gmail accounts, you should make sure it works also for other services / email providers.

    Good luck!

Share This Page