Silent Boot doesnt work - Telstra branded Desire in Aus


Last Updated:

  1. ac/dc

    ac/dc Active Member This Topic's Starter

    Joined:
    May 19, 2010
    Messages:
    28
    Likes Received:
    0
    Hi All.

    Is there a way to get rid of the loud "bling" on the Telstra start up screen ?

    I got "silent boot" from the App store, , but it doesnt work.

    I dont want to have to put the phone to silent every time I turn it off

    thanks

    Craig
     

    Advertisement
  2. Phenomenological

    Phenomenological Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    782
    Likes Received:
    186
    If putting the phone on silent before you turn it off works, silentboot should work, as that's what it does. Do you have a task killer that could be turning silent boot off before it does its job?
     
  3. ac/dc

    ac/dc Active Member This Topic's Starter

    Joined:
    May 19, 2010
    Messages:
    28
    Likes Received:
    0
    No task killer.... And I dont want to have to put the phone to silent every time I turn it off................................
     
  4. Phenomenological

    Phenomenological Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    782
    Likes Received:
    186
    May be an obvious question, but are you sure silentboot is actually turned on? Also, do you have any apps that automatically adjust the volume settings or stop you using the volume rocker or the like? Those could all interfere with it. Silentboot won't just not work, there will be a reason.
     

Share This Page

Loading...