Silent Mode - my Droid keeps defaulting to itSupport

Last Updated:

  1. GaryL

    GaryL Member

    No matter how many times I go to Settings - Sound and Display - and turn off the Silent Mode, my Droid keeps resetting to it on its own. Seems to happen mainly if I have powered off the phone and then powered it back on, or if I put my Droid in the charging dock overnight. Thus, I keep missing telephone calls because my phone does not ring when an incoming call arrives. I have to remember to keep looking for the Voicemail icon on the status bar, or remember to keep going to Settings and checking the setting for Silent Mode to see if the green checkmark is highlighted or not.

    Does anyone know how to fix this problem? Is anyone else having it? Thanks.


  2. GaryL

    GaryL Member

    Tried posting this on the Support board but did not get any responses. No matter how many times I go into Settings and set my Sound & Display mode that the Silent Mode is off, my Droid keeps turning it back on. This mainly happens if I power off my Droid and then power it back on, or if I put it on the charger or in the charging dock overnight. As a result I keep missing incoming phone calls unless I remember to check the icons in the Status Bar.

    Does anyone else have this problem with their Droid, and know how to stop it? Thanks.

  3. messenger13

    messenger13 Well-Known Member

    So you're saying that if you turn up the ringer all the way, then reboot, it will be all the way OFF when you're back to the desktop?

    If that is true, some app has to be the culprit. What "settings" type app(s) do you have installed?
  4. vincentp

    vincentp Well-Known Member

    Ya, it doesn't do this by default - or at least it's not supposed to. Do you have Locale installed?
  5. GaryL

    GaryL Member

    No, I don't have an app called Locate. I do have about 20 or so apps, so maybe one of them is causing it. I just had something strange happen, tho. I took my Droid out of the charging dock and checked the Settings. The Silent Mode was off, which is how I had set it about an hour ago right before putting it in the dock. When I took it out of the dock, the Silent Mode was still on OFF. However, I decided to test it by powering off. When I held down the power button, a window popped up asking me if I wanted to power it off. But, the first line in that window was a notice saying that Silent Mode was ON. WTF? But then I powered it off, then back on, and now the Silent Mode was OFF. This is really bizarre. At first I thot maybe the charging dock was doing this, then that the powering on and off was doing it. Now I have no idea what the cause is.

    Thanks to both of you for trying to help.

  6. messenger13

    messenger13 Well-Known Member

    I believe you MIS-read that message. Mine states, "Silent Mode" and underneath it states, "Sound is ON".
  7. GaryL

    GaryL Member

    I think I am misreading your message. When I go into Settings and hit Sounds & Displays, the menu item for Silent Mode does not say the same as yours. Instead, there is a a check mark that is either highlighted or not. When highlighted, it turns green, which means the Silent Mode is ON. If I tap on the green check mark, the Silent Mode goes off and several of the other menu items below Silent Mode then highlight, which I take to mean as the Silent Mode being off. But there is no language actually using the words ON or OFF. Instead, the words that appear right under SILENT MODE are as follows:

    "All sounds except media and alarms are silenced." And then just to the right of those words is the box with the check mark that is either highlighted in green or faded out. When the checkmark is faded out, which I take to mean as being OFF, then several of the menus item below Silent Mode come alive, so to speak, i.e., they are no longer faded out. Those items would be Ringer Volume, Phone Ringtone, and Notification Ringtone.
  8. messenger13

    messenger13 Well-Known Member

    I was referring to this:

  9. vincentp

    vincentp Well-Known Member

    By any slim chance, is there a possibility that you're accidentally holding/hitting the volume rocker and turning the sound all the way down to silent mode?
  10. FrayAdjacent

    FrayAdjacent Well-Known Member

    Silent Mode ON = NO SOUND
    Silent Mode OFF = SOUND
  11. bwonders

    bwonders Member

    I just noticed it happening today. It is also causing my phone to soft restart whenever I get a SMS message. It doesn't actually seem to be fully in silent mode, but if I turn the phone off and back on, it will start, crash, restart and then go to the home screen. Checking settings shows that it is in silent mode. Unchecking the box next to silent mode, turning off the phone, and turning it back on yields same result. I can avoid the restart upon receiving SMS if I go into settings and uncheck silent mode.

    I can't point a finger at what might be causing this, and Verizon tech support has no ideas either. The guy I talked to there suggested taking it back to the store for a new unit since I haven't yet had it for 30 days. I'm going to do that, but I want everyone to know that this has happened to at least two people.
  12. bwonders

    bwonders Member

    A little update. I tried pulling off all the apps that I've downloaded since getting the phone, and no luck. The phone still restarts in silent mode. If it was an app, it didn't clean up after itself very well at all.
  13. nonie3234

    nonie3234 Well-Known Member

    Try installing an app called Timeriffic - see if that makes a difference.
  14. bwonders

    bwonders Member

    When I woke up today, I decided to test it out, and apparently Santa restored my DROID to its proper working order. I'm still taking it to the Verizon store tomorrow to see what they have to say about it. I swear it was flaking out yesterday. Honestly. :confused:
  15. Lauren Colby

    Lauren Colby Member

    My droid does the same thing - mysteriously goes into silent mode. I am missing calls because of this and none of the messages posted here are of any help. It seems to happen overnight, after the phone has been plugged into the charger. Possibly, it's a defect that can't be fixed. If so, I'll just have to get a simpler phone, because I don't want to change the settings every morning!
  16. bwonders

    bwonders Member

    I think it's a bug in the OS. I wish I had an answer.
  17. Lauren Colby

    Lauren Colby Member

    When I was a TV repairman, we used to call this an "intermittent".

    Last night I didn't charge the phone, just left in the pocket of my shirt while I slept. When I got up in the morning, it had again turned itself into the silent mode - no charging, no restart, nothing - just goes silent for no reason.
  18. Lauren Colby

    Lauren Colby Member

    For what it's worth, it has now been three days and my Droid hasn't defaulted to the silent mode. Don't have any idea why. Possibly, it was getting an external signal of some kind that was throwing it into silent mode.
  19. bwonders

    bwonders Member

    An update on my situation:

    Two days ago, after working fine since Christmas morning, I plugged the Droid into the USB port on my notebook to sync up some new podcasts and charge it, and it immediately restarted. It was stuck in a perpetual restart loop until I unplugged it from the notebook. I then plugged it into the wall charger, and it charged just fine. The next day (yesterday), I took it to the local Verizon store to have the techs look at it. After agreeing that my phone was misbehaving, they did a hard reset of the device. It seems to be working correctly now, but nobody seems to know why it was restarting. I'm told by them to bring it back for replacement if it starts acting up again, so we'll see what happens.
  20. Lauren Colby

    Lauren Colby Member

    AH HA!!! This may be an important clue. When I was having the trouble, I was using the computer's USB port at the office to recharge the phone. I switched to using a simple re-charger at home for that purpose.

    When the Droid is plugged into the computer, there is some kind of communication between the two, i.e., the Droid emits tones from time to time when the computer is in use and vice versa. Motorola has a communications program of some sort for communicating between the two units. However, I haven't tried to use it. In the meantime, it seems advisable NOT to use the computer's USB port to recharge the phone.
  21. bwonders

    bwonders Member

    I guess this gives me a reason to fix my Windows partition. I might have to try the program Moto has. I just figured it was like the software included on the CD that came with my digital camera. You don't really need it, but if you can't figure out anything else, they've given you something.
  22. JavaM

    JavaM New Member

    I the same problem uninstall voxer and that should do the trick
  23. bigstevecat1

    bigstevecat1 New Member

    I had same issue. I have a chinese iphone copy whiich looks identical to the iphone in every way except it's android 2.3.3 It was going to silent mode by itself, or so I thought. When the the phone goes to sleep it is not in silent mode. Soon as you wake it up it is in silent mode. The reason for this is the top button above the volume buttons used for wake up has another function, it switches silent mode on or off depending what state it's in before you press it to wake up. So your phone is asleepand you wake it up by pressing the button...... you have just put it in silent mode without knowing. To fix the problem, if the vibrate indicator is showing on the toolbar press the wakeup button and it's sorted. So simple isn't it, but it foxed me for weeks. Also , now I don't use that button, I use the power button instead. A quick press wakes it up or puts it to bed and it does't affect the mode.
  24. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    That does not apply to the D1 though.
  25. Gadget4500

    Gadget4500 New Member

    I have the same problem. My phone is a Droid Maxx running Android ver 4.4.4. I believe this is an OS problem but have learned the way the phone is turned off is key to avoiding the problem.

    Depending on how long I hold the power button down 1 of 3 things will happen. A brief press of less than a second and release puts the phone into a sleep mode blanking the screen and disabling its touch sensitivity.

    A press of more than a second but less than 8 seconds gives a popup. Using the popup spells trouble. More later.

    A press and hold of more than 8 seconds powers down the phone. If I power down the phone this way it always restarts in the last mode it was in before powering down. If in silent mode it stays in silent mode. If in audible mode it stays audible. This is the way I will power down from now on.

    The popup you get if you hold the power button down between 1 and 8 seconds gives the choices of power off, airplane mode or silent, vibrate and audible modes. If you select power off it asks for a confirmation. After powering down this way my phone always powers back up in silent mode. It does this whether you were in audible, vibrate, or silent mode when you powered off. So watch out. I don't believe the OS should perform this way, but it does so I'll avoid it from now on.

Share This Page