Silent mode on incoming calls.Support


Last Updated:

  1. FLR

    FLR New Member This Topic's Starter

    Joined:
    Jul 26, 2009
    Messages:
    2
    Likes Received:
    0
    Hello. Im a new user to this site, search for some related problems, but I couldn't find anything related to my problem that resolves it.

    I bought a HTC Magic this week, the best mobile I ever owned.

    Anyways, the problem is that when someone calls, the "Silent Mode" icon shows up at the "taskbar" and no sound is played. It's really annoying because I can't find the settings for it. I haven't set them to be like this, but it worked the same day I bought it. Not now.

    So, incoming call->no sound and the icon shows up->the orb flickers->I answer and I can talk without problems. The only thing is that even tho the ringer volume is at max, no sound is played during an incoming call.

    I hope that my bad english weren't too bad and that you, somehow understood something of my description about my problem.
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    press the following :

    Menu | Settings | Sound & display | Uncheck the Silent mode option ....
    Should be the first item in the list of options;;;
    Check your ringer volume and ringtone, and vibrate are set to your liking ..

    then exit restart your phone and make a call to it ...

    You should then be in business ...

    BTW : Welcome to the AF forums and enjoy your visits !! :cool:
     
  3. FLR

    FLR New Member This Topic's Starter

    Joined:
    Jul 26, 2009
    Messages:
    2
    Likes Received:
    0
    The only problem with that is that the "Silent Mode" is unchecked.
    Before I posted I checked that Silent Mode was off and that the ringer volume was at max.

    When I get an SMS the notification sound works, but as I said earlier, when someone calls, no sound. The Silent mode icon flashes when I recieve a call, then it dissappears again. The vibration for calls doesn't work either.

    EDIT:

    Ok, I think I have solved the problem now.
    The problem was an application, Panda firewall. It allowed me to block certain numbers from calling, but somehow it made the sound and the vibration disappear. Anyways, it works now, just gonna find another way to block certain phone numbers.

    If you know a good way of doing it, please share it. I just want to be able to block certain numbers, not allow like 10 and block the rest. Just block one number and allow all others to call me if I don't block them.

    Thanks.
     

Share This Page

Loading...