Sim card errorSupport


  1. red arrow

    red arrow Well-Known Member

    Just wondering if anyone here has seen this with their DNA, It has happened to mine 4 or 5 times since I picked it up Wednesday. The phone loses connection with Verizon's network and says it has no sim card, there is also a notification in the drop down menu. Restarting the phone corrects it but if I don't see that it has happened I can't receive calls or texts and don't notice until I look at the device. Any new info is greatly appreciated, thanks. I'm posting a link to a thread at xda about this as others are experiencing this same issue, no solid answer yet to this problem. http://forum.xda-developers.com/showthread.php?t=2010358

    Advertisement
  2. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    I had the exact same problem. After doing a SIM swap I've not had any issues.

    BC
  3. red arrow

    red arrow Well-Known Member

    Sim swap? Did you go to Verizon to do this? Sorry for so many questions this my first phone with a sim card.
  4. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    Yes. They'll do it for free. ;)

    BC
    NightAngel79 and red arrow like this.
  5. red arrow

    red arrow Well-Known Member

    Another quick question regarding the sim card. Is it common for the sim card to be pre-installed on the device? I thought this was strange when the CSR opened the box and said it was already installed.
  6. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    Good question. My DNA came with a pre installed Sim card but my Rezound didn't.

    BC
  7. NightAngel79

    NightAngel79 Lv 60 Bounty Hunter Moderator

    My rezound came with one, I think. Rep activated it while I was standing there the day it came out.

    I had the DNA 4 days before I went in to get a sim though.

    I think it makes sense that some sim cards are just bad, there's small and flimsy
  8. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    I got my Rezound thru the mail so I had to put it in however I got the DNA in the store and it had a pre installed one. I don't recall seeing them put it in. I coulda been looking out the window tho. :D
  9. climberman

    climberman Well-Known Member


    You were right totally looking way way out the Window.......
  10. Waltah

    Waltah Member

    Ah I wish I had found this thread before I posted mine about the "no service" message :p I have been having the same problem except I have not been getting the SIM card error messages. I am going to take my phone to Verizon tomorrow hopefully that will do the trick!
    NightAngel79 likes this.
  11. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    mine has been working fine since the SIM swap bout six days ago.
  12. NightAngel79

    NightAngel79 Lv 60 Bounty Hunter Moderator

    let us know how it turns out! :)
  13. myfishbear

    myfishbear Well-Known Member

    yeah i had the same problem with the preinstalled one so i just used my old d4 sim card and it works perfect now
  14. paigow

    paigow Well-Known Member

    Mine did this early on twice since I got the phone, I chalked it up to poor connection of the SIM so I just took it out and insert it again, since then I've not seen the problem.
  15. PsychDoc

    PsychDoc Well-Known Member

    Isn't the sim card specific for a specific phone number? I guess if you took it out of your previous phone and put it in your new one it would be fine but when you put a brand new sim card in a phone doesn't it have to be formatted to reflect the phone number of the phone its intended for?
  16. rbullard

    rbullard Member

    Yes, the SIM card has to be programmed.

    I had this problem many times in the 2 days after I bought my DNA and restarted the phone each time to get it to work. After a half doze times or so I took it back to the Verizon store about three days after I bought it. They pulled the SIM, waited for a minute, put it back in and rebooted. That seemed to do the trick and I didn't have any problems for about a month.

    Then yesterday it happened again. So rather than just rebooting, I pulled and re-inserted the SIM myself. So far (24h) it appears to be fine. But I'm annoyed at this, particularly since when this problem happens, there's no audible or visual cue that the phone is off-line if you don't look at the status bar.

    I can't tell if this is a problem with the SIM card itself, or whether there's a problem with the DNA loosing electronic contact with the SIM card in the slot, or whether this is some kind of software/firmware error. It appears to be happening frequently enough with enough phones that there's something to it.
  17. doneve141

    doneve141 Well-Known Member

    I had similar problems with mine while away from home. Lost the network a few times, reboot fixed the immediate problem. Then I found my phone stuck on the HTC splash screen that comes up at boot. I called customer service and they ran me through all kinds of things, even through the h-boot menu( the only thing I could get up beside the HTC screen ). Finally they told me the only thing left was to remove and reset the sim card. I didn't have anything to eject the sim card so they sent me a new phone. Sometime while I tried to get the sim out I got it to work again. I got my new phone and the sim removal tool that was in the original package and moved everything to the new phone. I believe it was the sim card all along.
    I am just now getting on to look for others that may have similar problems. It sure is frustrating in the moment. I hope this helps others.
  18. ncampbell21

    ncampbell21 Well-Known Member

    I had the same problems. Started about a week after I bought my phone. They put a new sim card and I went out of town and the same issues started again. When I got home they replaced the phone with a new one and haven't had any issues. I think my phone was made on a Monday!
  19. AntimonyER

    AntimonyER AF Addict VIP Member

    I honestly think it may be a design flaw with the slot. Way too many of us have an issue, and my sim card came from my gNex, where it never gave me the first issue. And every time I pull the card out and replace it it's fine. And the last time I had the problem it was after picking it up and putting pressure on the door with my finger.
  20. CrackedLCD

    CrackedLCD Well-Known Member

    Glad to see I'm not alone on this. It has begun happening to my phone, which is less than a month old, once every few days. It's done it twice today. But only at home, on wifi, so I'm never without data, strangely enough. It must be coincidence.

    Restarting and cycling airplane mode seems to work, but has anyone shimmed their SIM card and fixed this issue? The little slot & tray design on the DNA seems pretty snug, so I don't quite understand how it could be losing contact. :confused:
  21. sch911

    sch911 Well-Known Member

    I had a chance to do a deep dive with a Verizon rep in a store. The Verizon internal support database says that it's a known issue. That they are working on a firmware update to fix it. It also goes on to state that the store techs should not replace SIM cards, or the phone itself as neither will solve the problem. The recommended short term work around is to reboot the phone. I average aboout 3 reboots per day. So there you have it!
    Jace_ likes this.
  22. ncampbell21

    ncampbell21 Well-Known Member

    I disagree with what Verizon told you as they replaced my phone and I have not had any issues since.
  23. sch911

    sch911 Well-Known Member

    Ah.... I hope you don't, but I think you will at some point.

    Sent from my HTC6435LVW using Tapatalk 2
  24. PsychDoc

    PsychDoc Well-Known Member

    Mine just read "No sim card" this morning for the first time. A quick change in and out of airplane mode rectified things but this shouldn't be happening. With so many people experiencing this same issue it's clear it's not the sim card itself or the sim card tray that's the issue. It is definitely a software bug that Vz/HTC will have to fix through an OTA update.

    I plan on contacting HTC directly by phone and email as I believe the more complaints they get about this issue, the more likely they'll be to address this issue promptly. I'd urge all of us on this board to do likewise and to be persistent by asking for a call back from the representative re: when or how this problem is going to be rectified.
  25. Bob Cat

    Bob Cat Careful, They're sharp!! Moderator

    I bought mine the day of release. The first one the store sold in fact. I have the same issues. The Verizon rep changed the SIM like two days after I got it but it didn't fix the problem. Its aggravating when I can't make a call and notice it says no sim card installed. Its going to happen again when I'm having a bad day and ill throw it out the window and get something else.

    BC

Share This Page