SIM card problemsSupport


  1. keynesian

    keynesian New Member

    just got the vzw galaxy nexus on 12/16 and i've been getting a error message regarding the sim card being removed although i haven't touched the sim card.

    the error message reads as follows:

    SIM card removed
    The mobile network will be unavailable until you restart with a valid SIM card inserted.



    sometimes it will recognize the sim card after the reboot but sometimes i have to pop the card in/out and restart.

    has anyone had this problem? should i return the phone? request a new sim card? could it be a software bug?

    Advertisement
    :
  2. Dubbin1

    Dubbin1 Well-Known Member

    I would try a new sim card before returning it.
  3. Yeahha

    Yeahha Usually off topic VIP Member

    Welcome to AF:D

    This sounds like an SIM card issue. I would suggest taking it to VZW and getting an SIM swap. If that doesn't work you should be able to get a replacement device.
  4. newbieguy

    newbieguy Member

    I am having this problem now too. Has happened twice in 2 days straight. What has happened in your case, and what resolution has there been?

    Thanks
  5. trophynuts

    trophynuts Well-Known Member

    Op if you don't mind i would like to move this to the VZW specific G Nex section.

    Did you get a new Sim yet?

    @newbieguy i would try a new Sim card.
  6. kg2128

    kg2128 Well-Known Member

    Just got this error last night for the first time. Just rebooting the phone doesn't fix it. Had to physically take out and replug in the sim card (or maybe battery pull since the battery has to be removed to do that). Hasn't come back since then but I am a little worried now.

    I looked this up on google, it seems that some people have replaced their sim cards and it didn't fix things at all. Also some people suggested putting some paper in their to wedge it in (they figure the sim card is getting loose). It could also be the phone itself which would be a huge hassle to exchange. I don't think it is related but I am on stock rooted/unlocked bootloader. Anyone else experience the same issue as the OP?
  7. maf113

    maf113 Member

    I had the same problem. The Verizon store, after about 45 mins of research, could not find a solution. They replaced the SIM card yesterday, so I will have to wait and see. The phone is stock, no root, bootloader still locked.
  8. rjhill111

    rjhill111 New Member

    I've been a little disappointed in the 4G signal strength on my G nex. This morning I checked the SIM card and it wasn't fully seated. Now seated properly, the signal strength is somewhat improved. Before, the best I could get in my house was -111 dBm. Since reseating the SIM the worst I've seen is -105 bDm. Worth a shot for anyone who's having signal issues.
  9. Sandroidfan

    Sandroidfan Well-Known Member

    Where did you buy your Nexus? I wonder how SIM not properly seated can work 4G at all.
  10. kg2128

    kg2128 Well-Known Member

    I didn't know there was an improper way to seat it (I thought it was a works or doesn't work thing) good to know.
  11. mhtrang

    mhtrang Well-Known Member

    I just got the same problem this past weekend. It's been happening almost everyday now. Is getting a new SIM card the way to go? What a hassle. Restarting the phone seems to help, but not permanently.
  12. Jedi54

    Jedi54 Well-Known Member

    add my phone to this list, started happening 3 days ago, I've probably seen the error 8-10 times.
    Every time I click restart, the phone power cycles, sometimes the error shows up right away, sometimes it takes a few minutes, and sometimes a few hours.
    I can't seem to recognize any patterns.

    I did pull the SIM card out and re-seated it. A few hours later I received the error again.
    Just wondering if replacing the card is alleviating the issue
  13. Mattbeyers

    Mattbeyers New Member

    I'm having the same problem. I've had this sucker for maybe 1.5 months now, and starting about two weeks ago I'd get random SIM card errors (random meaning that there was no identifiable variable that happened directly before any of the errors). At first, a battery pull and SIM card re-seat seemed to do the trick on the first try. As of today, it took me 3 tries to get it going... .__.
    Seeing as I've already gotten a new SIM and experienced the same issue, and seeing as VZW wants to give me ANOTHER new one, anyone have any luck with a solution that doesn't involve a SIM card replacement?
  14. Skittlez

    Skittlez Well-Known Member

    had this happen to me twice today. Rebooted each time. 3rd time, it just didn't connect to the network. Took the SIM out and put it back in. haven't had the problem again.
  15. Spiboy

    Spiboy New Member

    driving me crazy happens 20 X today every time there is a network drop I get the same error... i have replaced Sim 2 X and even changed the reader to no avail Tried jamming a piece of paper in the sim reader to get better connection , even tried tape but nothing works. Samsung service is garbage and have no solution for the problem
  16. bird jam

    bird jam Well-Known Member

    I've been seeing this issue intermittently lately too. Removing and replacing the card generally fixes it for me, but it's annoying enough that I'm glad I'm up for an upgrade in a few weeks.
Loading...

Share This Page