1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

SIM card removed errorSupport


  1. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    I see this is a common error on the S3, but I haven't found anything about it on the S4. Is anyone one else getting it? Basically, it says that the SIM card has been removed when it hasn't. When it first started happening, a reboot worked. That was in really spotty coverage, so I attributed it to that. But today, it has been constantly doing it. I think a few minutes ago made the fifth or sixth time today, and then after a reboot, it went right back to it.

    A lot of people said to take a thin strip of paper and put it on the label side of the SIM. And that will make it keep good contact with the connectors. So far, so good. But it hasn't even been 20 minutes since that.

    Has anyone else experienced this? I haven't updated yet-- I keep delaying it. Does the update address this? I have attached a screenshot.

    Attached Files:


    Advertisement
    :
  2. eirianbryn

    eirianbryn Well-Known Member Contributor

    Did you get a new SIM card when you got the phone?

    I don't know why or what to do, but that's the first thing I thought of was a new SIM card is needed
  3. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    Yeah, I did. You don't even want to hear about everything I went through involving that. And I don't want to type it. lol. I think I put up a post about it somewhere. But even so, the SIM card has been working fine without this problem since I got the phone.. like maybe a week after the S4 was released. So it would seem odd to me that it would be the SIM itself. I'm pretty sure that it's either the phone hardware or software. The gold part on the SIM looked to be in good shape, with no damage.

    So far, the paper trick seems like it may be holding. I'll be able to tell better when I'm out and about. It seemed to happen more when I was moving around with it in my pocket more.
  4. GrouchoM

    GrouchoM Well-Known Member

  5. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    Thanks. But I'm talking about SIM card, not SD card. I didn't see anything in the thread that would also apply to SIM card (like sticking a piece of paper in with the card). Did I miss something, or were you just mistaken? Thanks.

    Btw, still no error by now. Maybe the paper trick worked.
  6. ninnjamonkeyy

    ninnjamonkeyy New Member

    Did the paper thing work for you? I tried it and it worked for about a day.
    This is getting seriously bothersome... my phone is almost unusable.
  7. oleb84

    oleb84 Well-Known Member

    This was a huge problem for me.

    Long story short; my phone was sent back to the repair center through Vodafone 3x before was finally "fixed".

    Still comes up with this error about once a fortnight though.
Loading...

Share This Page