1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Simple G-Mail help.......


Last Updated:

  1. wedgemoose

    wedgemoose Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    435
    Likes Received:
    95
    Sorry guys, i have read and read and can't find anything on this.

    I'm having trouble with sync/delete working. I just started using G-Mail. I never needed it before (my home and work e-mail was enough). But now i do (looking for a new job and want the e-mails instantly on my phone).


    when i delete an e-mail on my phone (G-Mail account) it comes back. I use "windows live" as the client on my desktop. it's like they are separate accounts. If i delete something on the desktop, it's still on my phone. If i delete something on the phone, it's still on the desktop.... my Exchange e-mail account works perfect (when i delete something in outlook, it's deleted on my phone at the same time).


    am i missing something? is this how it works with G-Mail? I looked for "keep message on server" settings and have it set correctly (unless theres another one I'm missing).


    help......thanks
     

    Advertisement
  2. Musky

    Musky Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    I'm not sure what the problem might be. Make sure the syncing is set to automatic maybe?

    My Gmail works like your exchange account. As soon as I delete something from my phone, it's gone from my inbox on my computer also, and vise versa. My contacts that I update are updated on my phone and computer simultaneously. I never changed any of the stock setting in the Gmail app. Oh, and make sure you are using the Gmail app and not the "HTC mail" app.
     
    wedgemoose likes this.
  3. jayefef

    jayefef Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    433
    Likes Received:
    77
    Check for IMAP settings in gmail? you might have to have that checked. I think that may be the problem
     
    wedgemoose likes this.
  4. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    Try flushing the cache in the app on your phone.
     
    wedgemoose likes this.
  5. wedgemoose

    wedgemoose Well-Known Member This Topic's Starter

    Joined:
    Apr 26, 2010
    Messages:
    435
    Likes Received:
    95
    thanks People. that exactly what i was looking for. First i needed to know it was supposed to work that way. And second a few suggestions. thanks again....
     

Share This Page

Loading...