Since 2.1 update Gmail no longer works :(


Last Updated:

  1. deanparkr

    deanparkr Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    17
    Likes Received:
    0
    Hey,

    I have just updated to version 2.1 and noticed my push Gmail wasnt working. I then went into the Google Mail application and can see its not showing any emails in the inbox and its not downloading any mail in "All items" either. Its only showing emails prior to the update.

    If I hit refresh it spins for a few moments and I see the data arrows indicate transfer but it doesnt refresh the inbox.

    What could of gone wrong here? :confused::(
     

    Advertisement
  2. Lock-N-Load

    Lock-N-Load Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    did you go into your settings and make sure Sync was still active? for some, it got shut off. if Sync is, shut it off and turn it back on.

    settings > accounts & sync > Manage Accounts > make sure your gmail is checked on
     
  3. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    Try this as well...

    Go into settings > Apps > Manage Apps... hit the menu hard key and go to filter and select all... Then navigate to the gmail and gmail storage apps and go in and hit clear data... re open your Gmail app and all should be well...
     
    docmri likes this.
  4. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,171
    Likes Received:
    1,185

    +1

    I'm sure this will work.
     
  5. deanparkr

    deanparkr Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    17
    Likes Received:
    0
    Bingo. The clear all data fixed it :D.

    Thanks! Hopefully this thread will be a good reference if anyone else runs into a similar problem
     
  6. docmri

    docmri New Member

    Joined:
    Jun 21, 2010
    Messages:
    1
    Likes Received:
    0
    Worked for me as well. Was at wits end.
    Thank you!
     

Share This Page

Loading...