Since I switched to "Home", I think my gmail push mail stopped...General


Last Updated:

  1. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
    For the last handful of days, I just realized my mail stopped pushing to my phone. I have to manually refresh my mail.

    I know I disabled my Twitter sync, since it was causing that com.bg type error..but wonder why my mail is no longer being pushes.

    My Yahoo and Exchange seem to push fine..but not gmail.
     

    Advertisement
  2. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Go back and check GMail settings again. Mine syncs perfectly.
     
  3. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
    yea, my contacts and gmail are synced. Only one not is calendar...I don't use calendar.
     
  4. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    You are on 3g, right?
     
  5. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
  6. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    Did you do the airplane trick? I lose my gmail sync after I do that...
     
  7. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Hmm. Weird.I dunno what to tell you. I still think you should go through every menu relating to syncing and checking to see if an option is unchecked, for some reason.
     
  8. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
    I think it IS the airplane trick that stops the gmail push.

    I went into my accounts and turned off sync, then re-enabled..so we will see if that helps
     
  9. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    I found that while the airplane trick is "enabled" you have to manually sync to get gmail.... I had to reboot to "disable" the airplane trick and then all syncing happens on it's own.
     
  10. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
    but then you are back to the 50% signal issue right :)
     
  11. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    But I wonder if that's really an issue, per se. You could look at the CPU Idle process in task manager the same way... on the surface, someone new to windows would exclaim "WHAT IS THIS TAKING UP 99% of my CPU???" I wonder if it's something poorly worded and isn't really a problem or really eating battery any differently.
     
  12. absolutebica

    absolutebica Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    85
    Likes Received:
    0
    I am going to reboot, not worry about the airplane mode and see if my battery life drains quicker.

    Up to date, its been doing pretty good with my task killer running, running Home, and disabling haptic feedback, screen brightness, etc..
     
  13. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    I do the airplane trick all the time and I get gmail push. Sometimes gmail push stops working after I turn off 3G and re-enable 3G. Then i have to reboot my phone like 4 times before things work again. Same thing with GPS...If i turn off gps when I'm indoors and re-enable it, I won't be able to get a signal lock unless I reboot. Now I just leave everything on.
     
  14. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    I've replicated this many times, I'm on the latest 2.1 leak (non-root) and I lose Gmail Push every time I use the Airplane Trick. As soon as I reboot, the gmail push works again, until I re-do the airplane trick. I've always got 3G and GPS enabled. I sometimes enable Wi-Fi, but don't use it much.
     
  15. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    The only thing I can say about this is that all these phones are jacked. haha.
     
  16. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Have any of you been killing off GTalkService? This will stop your gmail from syncing if you do.
     
    DYoungEsq likes this.
  17. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    of course! they have to make something look like something it isn't.... pleh! Thanks, OTD I will try again and refrain from killing that off. Can it be re-launched?
     
  18. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Maybe by turning on Google Talk, but you are probably better off just restarting the phone.
     
  19. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    If you are using ATK, I have it kill every service, save for ATK itself. GMail still syncs for me.
     
  20. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Interesting. Does gtalkservice show up in atk? I remember this causing problems for a few people a while back. Mostly they where using the running process thing under applications in 2.1 though.
     

Share This Page

Loading...