sipdroid/gizmo 5 being blocked on verizon 3gSupport


Last Updated:

  1. shred1

    shred1 Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    138
    Likes Received:
    18
    I have been using sipdroid with gizmo 5 and GV on my Incredible for many months now.It has been working well until this morning.I now get a 500 server Internal error trying to connect.If I switch over to wifi sipdroid connects fine. it seems sometime last night verizon started filtering gizmo5. This really sucks,I haven't called cust service because I know that will lead nowhere. Anyone else wake up to voip not working via 3g?:confused:
     

    Advertisement
  2. KB3MMX

    KB3MMX Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    131
    Likes Received:
    5
    Doesn't surprise me from the latest piece of trash November OTA .....its a PITA !
     
  3. sdgoat

    sdgoat Member

    Joined:
    Nov 20, 2010
    Messages:
    5
    Likes Received:
    0
    I use Sipgate/Sipdroid on my X, and it hasn't worked for a couple days on Verizon.
     
  4. antimony

    antimony New Member

    Joined:
    Sep 6, 2010
    Messages:
    2
    Likes Received:
    0
    I see the same symptom with sipphone.com (gizmo5) and sipgate: Sipdroid connects fine via wireless but not 3G on Verizon using my Droid Incredible. On 3G, Sipdroid's connection indicator goes yellow for awhile, then appears to timeout and go red. This problem started at least a week ago.

    My pbxes account, however, still seems to connect fine via 3G.

    Perhaps pbxes is better at negotiating an alternate port (than 5060)? It's hard to imagine that Verizon is blocking specific domains; I would think they're blocking port numbers. But I'm just guessing.

    My pbxes setup is pretty much the one described here.

    Can anyone else confirm this behavior or provide any more information about how exactly Verizon is blocking sipgate, etc?

    Anyway, given that it's still working with pbxes, I'm still a happy Verizon customer, for the time being.
     
  5. shred1

    shred1 Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2010
    Messages:
    138
    Likes Received:
    18
    As I and goat have found out sipdroid will connect via 3g once the stun server is disabled. Unfortunately the sound quality really takes a hit.I tried using the new sipdroid with the auto pbxes setup with just GV but could not get it to work.
     
  6. BigMcGuire

    BigMcGuire Member

    Joined:
    Nov 29, 2010
    Messages:
    5
    Likes Received:
    0
    I too tried to get GV working with the new PBXes setup. I even purchased a premium account so I could use it with sipdroid and my linksys pap2t router. I got outgoing to work but incoming didn't work. Outgoing was really choppy even though I was right next to the router. Everyone on my contacts list said I was spamming them with chat invites even though I have chat options set to contact list only as they recommend in their forums.

    Upon canceling my paypal subscription to PBXes (I already paid them for a month) - they disabled my premium account, after I paid for it. Upon emailing them asking why my account got disabled. lol. Wouldn't recommend this service.

    Sad to see Verizon working so hard to curb Voip. Then again, I'd be afraid of voip if I was a cellular company too considering the cost difference. lol.
     
  7. sdgoat

    sdgoat Member

    Joined:
    Nov 20, 2010
    Messages:
    5
    Likes Received:
    0
    I got the PBXes config to work ok technically, but it introduces a good 1 second delay to both sides of the conversation. Not using the STUN server has helped, and I personally haven't had any issues with call quality. I removed my PBXes config as it just didn't work as expected.

    I asked Sipgate customer service if their STUN server was down, but they blamed Verizon. I don't think it's Verizon's issue at this point.
     

Share This Page

Loading...