1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Sirius App hasn't been working on 3G well latelySupport


Last Updated:

  1. Lavacon

    Lavacon New Member This Topic's Starter

    Joined:
    Dec 6, 2011
    Messages:
    2
    Likes Received:
    0
    Good Day Folks,

    I purchased my Mesmerize in early October and one of the first apps I installed was the Sirius app since I am a subscriber. It worked fine over the data connection for about a month or so then about 3 weeks ago it started to play for around 2 minutes 50 seconds or so then time out and not reconnect(It doesn't even try to reconnect). It does this every time I try to use it on my data plan but works fine on Wifi. If I pause and restart it stops again in 2 mins 50 seconds.

    I contacted USC and they had me do a wipe and a tower update. This didn't help and they left it as a problem with the Sirius service. I contacted Sirius and they say it's not on their end as it works over wifi.

    Any ideas?

    Thanks for reading :)
     

    Advertisement
  2. LaTuFu

    LaTuFu Well-Known Member Contributor

    Joined:
    Nov 10, 2009
    Messages:
    1,286
    Likes Received:
    255
    Are you using it in a different location than when it was working fine? i.e. it worked great at home, now it sucks at work?
     
  3. tritiumman

    tritiumman Well-Known Member

    Joined:
    Sep 27, 2010
    Messages:
    111
    Likes Received:
    4
    I to am a SirusXM subscriber. I listen via the internet at work. Does the app cause you to go over the 5gb cap?
     

Share This Page

Loading...