Sirius/XM not working!?Support


Last Updated:

  1. Mojo31

    Mojo31 Member

    Ok, so, i installed the new firmware update today (3.70.651.1). Much to my surprise, i tried the sirius/xm app earlier this evening and it does not work. However, if i turn off the network and use only the wi-fi, the app works perfectly. Yesterday before i had installed the new firmware, the app was working without a hitch. But now, not at all. I called Sirius/XM they told me they would issue a ticket and call me back, we all know how that goes. I called sprint since i thought maybe its a network issue, but that doesn't make sense because i am able to go online and download apps so its not the network. So it has to be the new firmware update. Does anyone else have this issue? i am desperate here. I like my satellite radio, and i HATE HATE HATE when something is not functioning the way its suppose to be on my phone.

    Advertisement
  2. Pioneer74

    Pioneer74 Well-Known Member

    Didn't try mine since I upgraded. Mine doesn't work either.

    I haven't listened to it since last week. I signed up for my 7 day trial after Howard announced that he resigned and was available on the app, but have yet to see his channels appear.
  3. Mojo31

    Mojo31 Member

    he is gonna be on starting in january on the app. man this really sucks!! i need this app to work. i also use an app called retro radio and its doing the same thing, doesnt work while on 3g but works if i use wi-fi
  4. delsol9400

    delsol9400 New Member

    Mine doesn't work either... Did the update and once you do it you cannot stream Sirius or xiia live... Will not work with streaming radio other than Pandora... They must block the ports or something... Went to Sprint store today and asked about this, they had no idea.... HELP !!! This new update SUCKS !!
  5. falcon1t

    falcon1t New Member

    Screw that....since so many are having the exact same issue. That new game Nova does not work either. I'm sure if I hard reset it....I'll have the same issue. I think I'm gonna wait to see if Sirius addressess it.:...arrgh. I opened another ticket on this issue with Sirius....he said someone would contact me...I think everyone experiencing this issue should open a ticket.....they will address it if enough people complain.
  6. etjny

    etjny New Member

    Same here..worked perfectly yesterday..just updated and tried XM..now it just spins unless i'm on WIFI...unbelieveable..took them forever to fix last time there when there was that looping issue..this fix better not take forever again..if u leave it long enough it says "unable to acquire data connection" even tho I have 4 bars and 3g is lit up :mad:
  7. Mojo31

    Mojo31 Member

    Yep same thing with me...what timing, right when howard is gonna finally start to be on the app this happens. well Sprint/HTC have 2 weeks to fix this issue. I have called already on several occasions to sirius/xm, HTC and sprint no one has anything knowledge or answers about this. So lets see what happens. I even tried going back to the previous version of the last update and i wasn't successful in doing so. so lets keep each other posted people
  8. billgio

    billgio New Member

    previous sirius app or evo firmware? I was thinking about going back to the previous firmware until they get this fixed.
  9. etjny

    etjny New Member

    The scary thing is that this update broke more streaming audio apps than just XM. I use another app called ElectricFM and it does the exact same thing the XM app does. Works on wifi, but not on 3g/4g. This fix should probably come from Sprint/HTC/Google.
  10. decaffviper17

    decaffviper17 Well-Known Member

    I was having a few issues.... so i backed everything up and did a hard reset... and it seemed to fix the issues i was having. It was a pain to re configure all my crap but it did work.
  11. Mojo31

    Mojo31 Member

    You did a hard reset and the sirius/xm app worked after you did that and you still had the new update installed? I did a hard reset as well and it did not fix anything. Did you do something different? Can you explain what you did exactly? thanks
  12. dennis139

    dennis139 New Member

    I have the same problem.....
  13. speedfan

    speedfan Well-Known Member

    This does effect numerous music streaming apps.

    I have been in contact with the Thumbplay support team and this is their response on the issue.

    I have tried this but cannot find the "http pd proxy host" in the menu
  14. stymie

    stymie Member

    1) Dial ##3282#
    2) Choose Edit Mode
    3) Enter MSL
    4) Choose Advanced
    5) Change HTTP PD Proxy Port to: 0
    6) Change HTTP PD Proxy Address to: 0.0.0.0

    I don't have the Sirius app but this did work for the xiialive and winamp apps that would work fine using wifi but 3G and 4G would buffer and drop the connection after the 3.70 update.
  15. falcon1t

    falcon1t New Member

    update......I spoke with Sirius and they said the developers thought it would be about two more weeks before the would release a fix.....we shall see
  16. Pioneer74

    Pioneer74 Well-Known Member

    Keep us updated. I want to subscribe now that Howard is on, but will wait until it actually works before they start getting my money.
  17. Ah, man, my retro radio is broke as well. Works on wifi, but not 3g. This is harsh.
  18. Jaysonguy

    Jaysonguy New Member

    Guys, those of you who can't get it working this should work

    The newest update killed my Sirius and Winamp but now so far I've tried Winamp and it streams again, will have to try Sirius later once I get my password
  19. aimers1

    aimers1 New Member

    Thanks for that help! call sprint tech. got my msl # did what you said works great.....Now i can hear baba booey thanks...:)
    EarlyMon likes this.
  20. erock198

    erock198 Member

    Ok so where does the MSL come from? Where do I get it? Sprint? Geez this is annoying.
  21. speedfan

    speedfan Well-Known Member

    mabmarc, Reddawg and EarlyMon like this.
  22. EarlyMon

    EarlyMon The PearlyMon Moderator

    Last two entries under Advanced, suggest writing down values before changing.

    Maybe refer to the posts I've thanked, call Sprint to get the code first.
  23. Reddawg

    Reddawg Active Member

  24. J-Bert

    J-Bert Member

    I had the same problem with my new EVO.

    I simply called sprint, got the MSL, and followed the guide, and it works!

    And FYI, Howard is now available on the app! I'm actually considering getting rid of my stiletto and just using my phone for Sirius. So much cheaper!
  25. markf69

    markf69 New Member

    These instructions worked without a hitch. I just called Sprint and got my msl code and now I'm listening to xm over the Sprint network like I did before this crappy update.

Share This Page