Sleep mode cuts wifiSupport


Last Updated:

  1. Dresire

    Dresire Member

    Hey there !

    Whenever the screen of my phone gets to sleep, it cuts the wifi. I may have set this myself as I'm new to cyanogen7, but I can't find where this damn option is !! Please help :)

    Advertisement
  2. saltire

    saltire VIP Member VIP Member

    It's in Settings > WiFi & networks > WiFi settings

    then press phone Menu button, Advanced option and its under WiFi Sleep Policy

Share This Page