1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Sleep modeSupport


  1. islandangel

    islandangel New Member

    The other night I got a low space warning. I was in my manage applications setting and clearing some data. Since then my phone will not go into a sleep mode of sorts.

    Usually if I hit the button that turns my screen off, if I then hit home it would be sleeping / locked and I'd swipe / slide to open the screen. If I got a text or call, I'd also swipe to the left or right to open it up.

    Now when I hit the button to turn the screen off it turns off but if I hit home my screen is immediately opened and unlocked. So I have no protection from pocket dialing etc now.

    I have gone through every setting on the phone that I can think of, and cannot figure out how to put it back the way it was. Any help would be greatly appreciated.

    Advertisement
    :
Loading...

Share This Page